• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8 - 100% Disk Usage


Posts
1
#1
Hi,

My Toshiba Satellite laptop sometimes goes up to 100% disk usage for no apparent reason. It typically happens 2-3 times per day and for around 5-15 minutes each time. Here's a screenshot of what I'm seeing in Resource Monitor and Task Manager (side by side, respectively):

win 8 100% disk.png

As you can see, "System" is the culprit here. So the whole "end process" thing isn't going to help me here.

This issue usually happens when I'm playing Minecraft, but not always. The apps I'm using do not appear to impact the duration or frequency of the issue at all, but if it helps I generally have Skype, Minecraft, and Google Chrome open. Sometimes, this issue occurs when I have nothing but a webpage open. Closing apps does not appear to help.

My laptop's otherwise in great shape; I treat it well, update whenever it asks me to, browse carefully, etc. This has been a problem since I bought it a year ago and has neither improved nor gotten worse.

Anyway, I spoke with someone tech-savvy about this and she said it's a "known Windows 8 issue" and that there isn't anything I can do. After several updates, however, this is still a problem. Any information would be nice, including an explanation of exactly what this mysterious "System" is doing.

Thanks in advance!
 

My Computer

System One

  • OS
    Windows 8

Saltgrass

New Member
Pro User
Posts
1,121
#2
In Resource Monitor, put a check mark by System to filter the entries in the window below. Then in the windows below, expand the column that shows what is being written to or read from.

Do you see anything that stands out? Does the list slowly shrink as the process continues?

Have you tied it to an event, such a time of day or time between occurrences? Do you ever leave the machine idle for a period of time and if so, does it go into any type of maintenance process?
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Grown
    CPU
    i7 3770K
    Motherboard
    ASUS P8Z77 -v Pro, Z87-Expert
    Memory
    16 G
    Graphics Card(s)
    EVGA GTX 680 Classified (2)
    Hard Drives
    Kingston SSD 240 GB

lastof

New Member
Power User
Posts
151
#3
Hello,

Try this:

Windows Key + R > type Services.msc > go to Windows Search > double-click and disable it > now go to Superfetch > double-click and disable

Now use your computer normally and try to recreate the problem, if it doesn't work, let me know, as there are several other things we can try.

Jason
 

My Computer

System One

  • OS
    Win8 Pro