• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8.1 wont wake up from sleep mode!!!


CK1985NL

Member
Member
Posts
161
#1
After I put the pc into the sleep mode and then try to open with on and off switch, I can't get in windows 8.1. I get no video signal (image), but the pc stays on. I've been using since 2 days a new video card and I installed the drivers from installation cd. With my previous video card, I'd not suchlike problems.
 

My Computer

System One

  • OS
    Windows 10 Pro 64Bit
    CPU
    AMD FX-8150 Black Edition, sAM3+ 3.60 GHz, Octa-Core, 16MB, 125W
    Motherboard
    Asus Sabertooth 990FX AM3+
    Memory
    Corsair Vengeance 32GB DDR3 kit (4x 8GB), CMZ32GX3M4X1866C10'
    Graphics Card(s)
    EVGA GTX 970 Superclocked ACX 2.0
    Monitor(s) Displays
    Philips 32"PFL9606H/12
    Hard Drives
    Samsung 850 Pro series 1 TB

loveandpower

New Member
Power User
United States

Posts
406
#2
Maybe it's just really sleepy? *hears drum being hit in background*

sorry...erm..yeah was too tempting.

To my knowledge there is no real clear reason as to why this happens. You would think in so many OS systems with the wake/sleep function that they would had perfect it by now huh? You may get some people suggestion checking your drivers, energy/wattage issue/etc. I personally don't believe any of that though myself. If it can operate while you are on it just fine but you turn it off and it won't come back on it sounds more like an OS issue than anything else.

I used to have the same issue with an old old Acer Aspire 5720z. I never found a real solution to it either.I truly think the only "cheaphax" here would be for you to just disable sleep mode.

You could see if this helps you any but I highly doubt it will.

http://www.eightforums.com/tutorials/31431-sleep-states-available-your-windows-8-pc.html?filter[1]=Power%20Management
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    iBUYPOWER
    CPU
    AMD 8320
    Graphics Card(s)
    Radeon 7850
    Screen Resolution
    1024x768
    Case
    Azza Solaris
    Internet Speed
    50MBps download/10MBps upload
    Browser
    Chrome/Firefox/Internet Explorer
    Antivirus
    Malwarebytes PRO

CK1985NL

Member
Member
Posts
161
#3
@ loveandpower

Thanks for you're help. but I solved the problem. I had an old version of my video card drivers, I searched for the latest version. First I removed the drivers with Display Driver Uninstaller, then I installed the latest drivers. It now works great, completely without problems. Finally, it works. Thanks again.
 

My Computer

System One

  • OS
    Windows 10 Pro 64Bit
    CPU
    AMD FX-8150 Black Edition, sAM3+ 3.60 GHz, Octa-Core, 16MB, 125W
    Motherboard
    Asus Sabertooth 990FX AM3+
    Memory
    Corsair Vengeance 32GB DDR3 kit (4x 8GB), CMZ32GX3M4X1866C10'
    Graphics Card(s)
    EVGA GTX 970 Superclocked ACX 2.0
    Monitor(s) Displays
    Philips 32"PFL9606H/12
    Hard Drives
    Samsung 850 Pro series 1 TB

TechnoMage

Active Member
Power User
Central Florida

Posts
389
#4
You may have fixed the immediate problem, but......
something else will come along and cause a similar problem, because.....

Sleep and even Hybernate have both been buggy (had problems) since they were first invented by Microshaft.

To totally eliminate that problem on all my own PC's, I disable both Sleep and Hibernate.
I just use the very simple routine to Shut Down my PC when I'm not using it. That re-writes my registry back to the hard drive, closes all files and then turns off the power. *

* as long as the computer is plugged in (not counting laptops) the PSU is still ON, providing +5VDC to the motherboard.

So once I do a full shutdown on my PC, I turn off the power switch on the Power Strip that the PC is plugged into.
That removes ALL Power to the PC, so it's safe from Power Surges, spikes from Lightning Strikes, etc.

I'd just rather be SAFE than SORRY. Eh?

Cheers mates!
TechnoMage :cool:
 

My Computer

System One

  • OS
    Win-8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gigabyte
    CPU
    AMD 8 Core
    Motherboard
    Gigabyte
    Memory
    PNY, 4GB
    Graphics Card(s)
    NVIDIA, GForce 210
    Monitor(s) Displays
    21" HP
    Hard Drives
    Seagate SATA III, 500GB
    PSU
    Antec Earthwatts, 650
    Case
    Pac-Man Case
    Keyboard
    HP Professional
    Mouse
    GearHead Wireless
    Internet Speed
    5 Meg
    Browser
    Firefox
    Antivirus
    AVG Free
    Other Info
    Using Classic Shell on Win-8.1 pro

CK1985NL

Member
Member
Posts
161
#5
Thanks TechnoMage for your advise. I think this occurs with some drivers of amd. With the newest driver I'd not this problem, but I got a lot BSOD, so I deleted and installed beta driver, but with this driver I cannot start up from sleeping mode.
 

My Computer

System One

  • OS
    Windows 10 Pro 64Bit
    CPU
    AMD FX-8150 Black Edition, sAM3+ 3.60 GHz, Octa-Core, 16MB, 125W
    Motherboard
    Asus Sabertooth 990FX AM3+
    Memory
    Corsair Vengeance 32GB DDR3 kit (4x 8GB), CMZ32GX3M4X1866C10'
    Graphics Card(s)
    EVGA GTX 970 Superclocked ACX 2.0
    Monitor(s) Displays
    Philips 32"PFL9606H/12
    Hard Drives
    Samsung 850 Pro series 1 TB

CK1985NL

Member
Member
Posts
161
#6
Great, my problem is solved. I searched on google for same problems and I found this solution. Maybe it's usefull for persons with the same problem. See here below.

"I ran into the exact same problem with my system after building it then installing Windows 8.

THREE things i did that solved everything:

  • TURN OFF HIBERNATION/SLEEP. Windows boots fast enough, and its really unnecessary on a desktop
    , imo.
  • Re-seat your Vengeance RAM, its sort of finicky. Trust me.
  • Restore your BIOS settings to default, reboot. Stress test, then tweak. ALSO make sure your BIOS is up to date!"
 

My Computer

System One

  • OS
    Windows 10 Pro 64Bit
    CPU
    AMD FX-8150 Black Edition, sAM3+ 3.60 GHz, Octa-Core, 16MB, 125W
    Motherboard
    Asus Sabertooth 990FX AM3+
    Memory
    Corsair Vengeance 32GB DDR3 kit (4x 8GB), CMZ32GX3M4X1866C10'
    Graphics Card(s)
    EVGA GTX 970 Superclocked ACX 2.0
    Monitor(s) Displays
    Philips 32"PFL9606H/12
    Hard Drives
    Samsung 850 Pro series 1 TB

AdrianH

New Member
Posts
7
#7
[FONT=&amp]This could also be because the monitor is just asleep because of the screensaver is on.

I have 4 monitors and sometimes when I wake the monitors up, one, or occasionally more, don't. If I try and shut one off or disconnect one so the OS thinks that the desktop layout has changed, it'll fix it. This is VERY annoying because it really messes with my windowing layout and desktop.
[/FONT]
[FONT=&amp]When doing some power management diagnostics, it stated that the screensaver was on and that it couldn't fix it because it couldn't shut it off.[/FONT]
[FONT=&amp]
Found a workaround though. [/FONT]

  1. Press Win-W
  2. Type Change Screen Resolution<Enter>
  3. Flip one of the monitors upside down. E.g. if the one you are flipping is set to Portrait, then set to Portrait (flipped).
  4. Apply settings
  5. If it asks, tell it to revert settings. If you don't do anything, it'll revert in 20 or so seconds anyway.
This basically resets the display drivers, without moving your windows around, except for those that lie on monitor boundaries, in which case they will be shifted to try and be entirely on a single monitor.
If you only have one monitor, then you're SOL, unless you can plug in another monitor which should also reset the display drivers.
Still, this is definitely some bug in the Microsoft screensaver code and should be fixed.

HTH


A
 

My Computer

System One

  • OS
    windows8.1