Windows 8.1 Update showing on Windows Update again?

JohnBurns

New Member
Pro User
Messages
415
Location
Oklahoma City, OK
Windows 8.1 Update 1 (KB2919355 is appearing for installation on both my pc's again today. Is this happening to anyone else in here? I am very skeptical about installing it, however, it indicates a "must" install in order to continue Windows Updates in the future......just like previously on April 8. What is going on???????

I think I found the answer......Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update: April 2014
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion p6230f
    CPU
    HP AMD Phenom II X4 810
    Motherboard
    FOXCONN ALOE
    Memory
    8 GBytes
    Graphics Card(s)
    ATI/AMD Radeon HD 42
    Sound Card
    ATI/AMD SB600 - High
    Monitor(s) Displays
    Dell SE198WFP
    Screen Resolution
    1440 x 900
    Hard Drives
    Seagate ST3750528AS
    Browser
    IE 11
    Antivirus
    Windows Defender
I installed the update on 2 systems and there were no problems.
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs
Same here. I went ahead and installed it again....... No problems that I see


Geeve
 

My Computer

System One

  • OS
    Dual Boot: Back to W7 and Ubuntu 12.04
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell Dimension E521
    CPU
    AMD AthlonTM 64 X2 dual-core
    Memory
    4 GB
    Graphics Card(s)
    Nvidia 9800 GT 1GB
    Sound Card
    M-Audio Mobile Pre USB External
    Monitor(s) Displays
    Acer 1916W
    Screen Resolution
    1440X900
    Hard Drives
    250 GB internal main, 500 GB internal backup, 1TB External
    PSU
    300 Watt (Dell stock)
    Case
    Dell Stock
    Keyboard
    Dell
    Mouse
    Dell
    Browser
    Chrome
    Antivirus
    MSE/Defender or whatever it's called now
    Other Info
    Acer aspire One D255, Windows 8.1.1 Pro, 2GB Ram, Intel Atom N450 1.6Ghz
It appeared again today but only as a 2mb download. When I looked at he install history, it showed up as KB2959977 under the unistall screen and KB2919355under the update history screen. This appears to be something to do with Windows Server so haven't got a clue why that applies to me!
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    AsRock
    CPU
    Intel Core2 Quad Q8200
    Motherboard
    AsRock N7AD SLI
    Memory
    8GB DDRII
    Graphics Card(s)
    MSI Geforce GTX760 Twin Frozer
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Hanns G 221A
    Hard Drives
    Hitachi_HDP725050GLA360
    Case
    Yes, I have one. Less messy that way
    Mouse
    Squeek
    Browser
    Firefox
    Antivirus
    Avast
Also got KB2919355 no2 today, 2mb and requiring restart, showing up in history as a 2nd KB2919355. A little strange indeed.
Pro 32 & 64 bit.
 

My Computer

System One

  • OS
    W8.1, W7
    Computer type
    Laptop
    System Manufacturer/Model
    HP \ Toshiba \ Lenovo \ Dell E7440
    Browser
    FF
I just checked and have it waiting also. I wonder if they slipped in a fix for all those who had a problem with the first attempted installation fail ?
 

Attachments

  • Update.PNG
    Update.PNG
    5.9 KB · Views: 82

My Computer

System One

  • OS
    Win 8.1.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Z710 #59400485
    CPU
    i7-4700MQ
    Motherboard
    LENOVO Durian 7A1
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz
    Graphics Card(s)
    Intel® HD Graphics 4600
    Monitor(s) Displays
    17.3" FHD LED Glossy Wedge
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 RPM

    WDC WD10JPCX-24UE4T0
    PSU
    4 Cell 41 Watt Hour Lithium-Ion
    Case
    Lenovo
    Cooling
    Air in, Air out.
    Keyboard
    Logitech usb
    Mouse
    M$ Arc
    Internet Speed
    60 down- 25 up
    Browser
    Firefox - newest
    Antivirus
    Defender
    Other Info
    MBAM Pro, SAS Pro, Revo Pro.
:ditto: Mine looks like Bob's above
 

My Computer

System One

  • OS
    W10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dude
    CPU
    Intel(R) Core(TM) i5-3570K CPU OC@ 4.5 GHZ Turbo
    Motherboard
    MSI Z77MA-G45 (MS-7759)
    Memory
    8.00 GB DDR3 1600Mhz
    Graphics Card(s)
    PNY GTX 760
    Sound Card
    Realtek High Definition
    Monitor(s) Displays
    Dell S23O9W, HP L1710
    Screen Resolution
    DELL-1920 x 1080 HP-1280 x1024
    Hard Drives
    Crucial m4 256 SSD WD 7200RPM 500GB
    PSU
    Seasonic X650 Gold
    Case
    Zalman Z12
    Cooling
    Antec Kuhler 920
    Keyboard
    Logitech
    Mouse
    MSI DS100 Interceptor
    Internet Speed
    50 down 5 up
    Browser
    Chrome, IE 11
    Antivirus
    Windows Defender
    Other Info
    Logitech X-620 Speakers
It appeared again today but only as a 2mb download. When I looked at he install history, it showed up as KB2959977 under the unistall screen and KB2919355under the update history screen. This appears to be something to do with Windows Server so haven't got a clue why that applies to me!

Mine is listed the same way.

:ditto: Mine looks like Bob's above

Went in without a problem this time. How about you Doug ?
 

My Computer

System One

  • OS
    Win 8.1.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Z710 #59400485
    CPU
    i7-4700MQ
    Motherboard
    LENOVO Durian 7A1
    Memory
    8.0GB PC3-12800 DDR3L SDRAM 1600 MHz
    Graphics Card(s)
    Intel® HD Graphics 4600
    Monitor(s) Displays
    17.3" FHD LED Glossy Wedge
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 RPM

    WDC WD10JPCX-24UE4T0
    PSU
    4 Cell 41 Watt Hour Lithium-Ion
    Case
    Lenovo
    Cooling
    Air in, Air out.
    Keyboard
    Logitech usb
    Mouse
    M$ Arc
    Internet Speed
    60 down- 25 up
    Browser
    Firefox - newest
    Antivirus
    Defender
    Other Info
    MBAM Pro, SAS Pro, Revo Pro.
Yes, installed fine. I'm really glad it went smooth for you this time :thumbsup:
 

My Computer

System One

  • OS
    W10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dude
    CPU
    Intel(R) Core(TM) i5-3570K CPU OC@ 4.5 GHZ Turbo
    Motherboard
    MSI Z77MA-G45 (MS-7759)
    Memory
    8.00 GB DDR3 1600Mhz
    Graphics Card(s)
    PNY GTX 760
    Sound Card
    Realtek High Definition
    Monitor(s) Displays
    Dell S23O9W, HP L1710
    Screen Resolution
    DELL-1920 x 1080 HP-1280 x1024
    Hard Drives
    Crucial m4 256 SSD WD 7200RPM 500GB
    PSU
    Seasonic X650 Gold
    Case
    Zalman Z12
    Cooling
    Antec Kuhler 920
    Keyboard
    Logitech
    Mouse
    MSI DS100 Interceptor
    Internet Speed
    50 down 5 up
    Browser
    Chrome, IE 11
    Antivirus
    Windows Defender
    Other Info
    Logitech X-620 Speakers
Back
Top