• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 Startup programs don't load automatically.


Posts
5
#1
I'm using an Asus N550JV running Windows 8.1.

Recently, whenever I restart my computer or shutdown->startup, I notice that startup programs (e.g the Logitech Application for my mouse, Google Drive sync etc) do not run unless I sign out and sign back in. I can constantly replicate this.

I'm not sure if this has to do with me disabling hibernation (I did this on day one of getting my notebook).

The problem with this situation is that I disable my touchpad because I have a wireless mouse, but on occasions where I don't have a mouse available, I can press the Asus instant-on button and I have it set to toggle the touchpad on/off function. Because the startup services aren't loading, I'm unable to use that button now and I'm stuck using my keyboard to try to manually turn it on.
 

My Computer

System One

  • OS
    Windows 8.1

hawkman

New Member
Member
Posts
155
#3
power options

Jon,
Asus has its own power options prog just like MS.
I got rid of my instant on and just use the MS one.
RE-check all of your options for usb devices etc .

You do not have to dissable your touchpad, mouse/touchpad work together, ive currently got me mouse in and can still use the touchpad.

I got rid of instant on and hib is off
My boot time to browser,(palemoon FF off shoot) COLD start 20secs

Roy
Asus x55a
,
 

My Computer

System One

  • OS
    8.1 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    x55a asus
    Antivirus
    bitdefender
    Other Info
    this laptop was/is still posted on asus website as W7
Posts
5
#4
I'm fine with Asus's "bloat ware". That's not my problem.

I disable the touchpad because if I'm using a seperate mouse, I end up inadvertently moving the cursor with my palm (terrible touchpad placement).

I'm just trying to figure out why I can't get my startup programs to run unless I put them in the startup folder. HKCU and HKLM keys don't work on first start and I have to sign out-sign in for those programs to ru.
 

My Computer

System One

  • OS
    Windows 8.1

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#5
It seems, like something is preventing you from using startup items, probably your security software?
Try to use Windows 8 Task Scheduler - select your software to run when computer starts or at log in.
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170
Posts
5
#6
Apart from Microsoft Security Essentials, I have no security software in use.

Are you suggesting, with your second statement, that I create a task to run the Asus software I was talking about?
 

My Computer

System One

  • OS
    Windows 8.1

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#7
I mean, that you can create a task for every application you want to run at startup.
I assume, that by talking about Logitech software, you mean Setpoint, do it like this:
 

Attachments

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170
Posts
5
#8
Thanks for the visual! I do have everything set up to run on startup properly now.

The only issue is if I install something that runs on startup, it never does until I do this. Is there any way to pin point what's the cause?
 

My Computer

System One

  • OS
    Windows 8.1

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#9
You can use Process Monitor to monitor for changes. But not sure, if it detects something, if it happens during boot, you might need to set Process Monitor to start at startup as well to be able to capture anything. Then use filter to find a key, where your startup items are located and double click any entry, it should show, which application altered it. I am not very good with this app, probably someone smarter will explain it better.

Fox example for Setpoint: Filter: Path - Is - HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
 

Attachments

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170