• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 Right click on the start menu stopped working


yahyabai

New Member
Posts
5
#1
Hi. I'm new to this forum and am looking for help with Windows 8.1. My problem is that when I right click on the start menu at the bottom left of the screen, it does not respond when you left click on the items ( e.g. Command prompt, Control panel etc.) except the bottom two, ie search and run. Hope someone may be able to help me to get it working again.
 

My Computer

System One

  • OS
    Windows 8.1

Atomcrusher

New Member
Power User
#2
Hi. I'm new to this forum and am looking for help with Windows 8.1. My problem is that when I right click on the start menu at the bottom left of the screen, it does not respond when you left click on the items ( e.g. Command prompt, Control panel etc.) except the bottom two, ie search and run. Hope someone may be able to help me to get it working again.
Welcome to EightForums .. Re: your reported problem .. I've just tried to replicate the problem you had and my PC works just fine. I hope someone else here will be able to help you
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    ASUS X54C
    CPU
    Intel Pentium B940 2.00GHz Sandy Bridge 32nm Technology
    Motherboard
    OEM - ASUSTeK Computer Inc. Model K54C (CPU 1) Version 1.0 Chipset Vendor Intel Chipset Model
    Memory
    6.00GB Dual-Channel DDR3 @ 665MHz
    Graphics Card(s)
    OEM - Intel Model HD Graphics
    Sound Card
    OEM
    Monitor(s) Displays
    OEM
    Hard Drives
    Manufacturer Hitachi
    Product Family Travelstar
    Series Prefix Standard
    Model Capacity For This Specific Drive 500GB
    PSU
    OEM
    Case
    OEM
    Cooling
    OEM
    Keyboard
    OEM
    Mouse
    Microsoft
    Internet Speed
    4 Mbps ADSL
    Browser
    Chrome 64bit
    Antivirus
    Windows Defender
    Other Info
    Billion 400G Wi-fi router

CountMike

Well-Known Member
VIP Member
Guru
Belgrade , Serbia

Posts
4,664
#3

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home made
    CPU
    AMD FX 6350Be @4.8GHz
    Motherboard
    Gigabyte GA-990XA-UD3
    Memory
    8GB Kingston 1866
    Graphics Card(s)
    MSI AMD R7 260 oc
    Hard Drives
    Silicon Power V70 240GB SSD
    Kingston V300 120GB SSD
    WD 750GB Green
    WD 500GB black
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    CM Dragon Tower
    Cooling
    CCM Nepton 140xl
    Internet Speed
    10/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

yahyabai

New Member
Posts
5
#4
I have made all the three scans. In third step, it was showing "The component store corruption was repaired". I then restarted the pc. But still the issue persists !
 

My Computer

System One

  • OS
    Windows 8.1

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#5
Windows key + X would give the same effect however in the elevated command prompt (Admin) type sfc /scannow
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

yahyabai

New Member
Posts
5
#6
Yes. Win + X brings the menu up. But when I left click on the items (like file explorer, control panel etc.), nothing happens. I am trying sfc /scannow now.

Just completed sfc scan. It says "Windows Resource Protection did not find any integrity violations "
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#7

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#9
On the odd chance it is not a taskbar virus, run a full scan with your antivirus software. Also download and run Malwarebytes Free and fun a scan with that also.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#11
From what I see, you have no other option but to reinstall Windows, back up your data first.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510