• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 refuses to sleep


VooDoo

New Member
Posts
21
#1
Hi,

Hope someone can help me.

Windows 8.1(full fresh install) will not go to sleep/shut down etc. This has been happening since I installed 8.1 a few weeks back. It works/worked fine in Windows 7 and windows 8.0 till this install. I have narrowed it down to the Ethernet Chipset ( on board Realtec RTL8110 SC )

Through all the threads on here, W7 and Vista sites and the rest of the tech sites around the web I have tried most things over the past few weeks. All the settings in the divice manager the powercfg commands etc etc. Disabling in device manager does not help either

Then today I have found out, in an almost eureka moment, that when you take the Ethernet Cable out of the computer............it goes to sleep. :shock: Why did I not try this before? ? ? When I remove the cable from the router, it stays awake when plugged in at the computer end.


I am out of ideas and patience!!! Your help or ideas appreciated!

Thanks

Edit to add: Once asleep it stays that way and if I get it to sleep by other means - PWR Button\Sleep Option in W 8.1, it stays sleeping.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB
Posts
7
#2
All the settings in the divice manager the powercfg commands etc etc. Disabling in device manager does not help either

Then today I have found out, in an almost eureka moment, that when you take the Ethernet Cable out of the computer............it goes to sleep. :shock: Why did I not try this before? ? ? When I remove the cable from the router, it stays awake when plugged in at the computer end.
Did you try disable wake on LAN from the BIOS set menu?
 

My Computer

System One

  • OS
    Win Pro 8 64Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self Build
    CPU
    i7-4770K
    Motherboard
    Gigabyte Z87X-UD4H
    Memory
    BALLISTIX 16GB DDR3-1600
    Graphics Card(s)
    HIS IceQ4 RADEON HD 4850
    Browser
    IE 10
    Antivirus
    ESET Smart security 6

VooDoo

New Member
Posts
21
#3
Hi,

Yes it's disabled.


Thanks

Edit to add: Once asleep it stays that way and if I get it to sleep by other means - PWR Button\Sleep Option in W 8.1, it stays sleeping.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

XweAponX

New Member
VIP Member
Pro User
#4
Check your Advanced Power Options, you can get to them from the screensaver. See if you have a sleep timer turned on at all.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

VooDoo

New Member
Posts
21
#5
Check your Advanced Power Options, you can get to them from the screensaver. See if you have a sleep timer turned on at all.
Hi XweAponX

If I get this right, you mean the Power Options>"Put the Computer to Sleep" option. I have it set it to go to sleep - it won't.

Thanks
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

XweAponX

New Member
VIP Member
Pro User
#6
No... Let me see if I still have the image: OK that's it, go up and down those advanced powqer options and set your sleep timer there. Set it for like a minute see if that works.

power1.png
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.
Posts
7
#7
If you go to admin command prompt and type powercfg.exe /energy and look at the energy-report.html file it generates in your system32 directory. It should indicated what program countermanded the sleep request.
 

My Computer

System One

  • OS
    Win Pro 8 64Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self Build
    CPU
    i7-4770K
    Motherboard
    Gigabyte Z87X-UD4H
    Memory
    BALLISTIX 16GB DDR3-1600
    Graphics Card(s)
    HIS IceQ4 RADEON HD 4850
    Browser
    IE 10
    Antivirus
    ESET Smart security 6

XweAponX

New Member
VIP Member
Pro User
#8
Excellent, good to know, thanx!

I bet this is what is causing it...

System Availability Requests:System Required Request
The device or driver has made a request to prevent the system from automatically entering sleep.

Driver Name

\FileSystem\srvnet

 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

VooDoo

New Member
Posts
21
#9
No... Let me see if I still have the image: OK that's it, go up and down those advanced powqer options and set your sleep timer there. Set it for like a minute see if that works.
Hi

Ah! Yes all this is set as it should. Still nothing.

Thanks for taking the time to do that.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

VooDoo

New Member
Posts
21
#10
If you go to admin command prompt and type powercfg.exe /energy and look at the energy-report.html file it generates in your system32 directory. It should indicated what program countermanded the sleep request.
Hi bloodybold

I have ran this before and the reports are always the same - basically nothing to stop it going into sleep. It also does not mention the Network card. Which I presume from the behaviour after I remove the cable is the culprit.

Thanks
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

Saltgrass

New Member
Pro User
Posts
1,121
#11
The \srvnet entry generated by a powercfg /requests command seems to indicate something is requesting it not sleep. Maybe a TV, if you have one of the wireless enabled ones, or some other device/computer that thinks your system is some type of media server.

I was able to track the IP address of the offending device, but right now I don't remember how, possibly from the message generated by the above command. To test, you might open the Advanced Sharing Settings in the Network and Sharing Center and disable the Media streaming in the All Networks area.
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Grown
    CPU
    i7 3770K
    Motherboard
    ASUS P8Z77 -v Pro, Z87-Expert
    Memory
    16 G
    Graphics Card(s)
    EVGA GTX 680 Classified (2)
    Hard Drives
    Kingston SSD 240 GB
Posts
7
#12
Then today I have found out, in an almost eureka moment, that when you take the Ethernet Cable out of the computer............it goes to sleep. :shock: Why did I not try this before? ? ? When I remove the cable from the router, it stays awake when plugged in at the computer end.
Seems odd that when you remove the Ethernet cable from the computer it sleeps but when you remove it at the router it stays awake.:sarc: this would lead me to believe you may have a cross over cable that is feeding back signal to the connection not allowing it to sleep hence wake on LAN. I would try a new cable just to rule it out, sorry not able to help you out more.
 

My Computer

System One

  • OS
    Win Pro 8 64Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self Build
    CPU
    i7-4770K
    Motherboard
    Gigabyte Z87X-UD4H
    Memory
    BALLISTIX 16GB DDR3-1600
    Graphics Card(s)
    HIS IceQ4 RADEON HD 4850
    Browser
    IE 10
    Antivirus
    ESET Smart security 6

XweAponX

New Member
VIP Member
Pro User
#13
Or, he has a virus or rootkit
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

VooDoo

New Member
Posts
21
#14
Then today I have found out, in an almost eureka moment, that when you take the Ethernet Cable out of the computer............it goes to sleep. :shock: Why did I not try this before? ? ? When I remove the cable from the router, it stays awake when plugged in at the computer end.
Seems odd that when you remove the Ethernet cable from the computer it sleeps but when you remove it at the router it stays awake.:sarc: this would lead me to believe you may have a cross over cable that is feeding back signal to the connection not allowing it to sleep hence wake on LAN. I would try a new cable just to rule it out, sorry not able to help you out more.
I have tried a new cable. It now shuts down with either end out router/computer and when I tried the old cable again, it now works same. Go figure. Still will not shut down as it should though.

Thanks for your reply.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

VooDoo

New Member
Posts
21
#15
Or, he has a virus or rootkit
It was a fresh install on a formatted drive. However, I'll try anything,......I let it scan today with pile of tools. Zilch! Not a thing.

Thanks for your help.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

VooDoo

New Member
Posts
21
#16
The \srvnet entry generated by a powercfg /requests command seems to indicate something is requesting it not sleep. Maybe a TV, if you have one of the wireless enabled ones, or some other device/computer that thinks your system is some type of media server.

I was able to track the IP address of the offending device, but right now I don't remember how, possibly from the message generated by the above command. To test, you might open the Advanced Sharing Settings in the Network and Sharing Center and disable the Media streaming in the All Networks area.

Hello

Thanks for this. I will have a look at it tonight in detail.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

XweAponX

New Member
VIP Member
Pro User
#17
Hm - Well, do you have VLC (or any media player) running, but not playing anything? That will prevent Sleep and even prevent the screensaver. Does your Screensaver start at the right time?
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

VooDoo

New Member
Posts
21
#18
Hm - Well, do you have VLC (or any media player) running, but not playing anything? That will prevent Sleep and even prevent the screensaver. Does your Screensaver start at the right time?
Hello

I Do have VLC player but no screensaver at present to deal with this. I stopped it as part of the narrowing down process.


Thanks

Edit Looks like VLC player is not running.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB

XweAponX

New Member
VIP Member
Pro User
#19
If you have VLC Streamer on a device, and the VLC Streamer Helper app on your PC, it will be running a hidden version of VLC that comes packed with the helper app. The same may go if you have a Plex server running, or if you are running Mobile/Remote Mouse. I'd say, just choose a screensaver, like "Ribbons" or something, set it for a few minutes, see if it starts. If it doesn't, then some program you have installed prevents the screensaver from starting, and also prevents your system from sleeping.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

VooDoo

New Member
Posts
21
#20
If you have VLC Streamer on a device, and the VLC Streamer Helper app on your PC, it will be running a hidden version of VLC that comes packed with the helper app. The same may go if you have a Plex server running, or if you are running Mobile/Remote Mouse. I'd say, just choose a screensaver, like "Ribbons" or something, set it for a few minutes, see if it starts. If it doesn't, then some program you have installed prevents the screensaver from starting, and also prevents your system from sleeping.
Hi

XweAponX, thanks for taking the time to suggest more things, appreciated.

I was streaming anything, but removed VLC in case. No change. With a Screensaver on, it all works as it should with the cable out. As soon the cable is in, nothing. I have noticed that at the point it should shut down, there is some disc activity, but nothing happens. This has been the case since install but I will start to remove more programs in case these is something doing stuff I cannot see.
 

My Computer

System One

  • OS
    Windows 8.1 - Win10
    Computer type
    PC/Desktop
    CPU
    i7 4770
    Memory
    12MB
    Hard Drives
    Samsung 840 - 500GB