What's new

Windows 8.1 Pro x64 Windows Store Not Loading

Lakoa81

New Member
Hello! I've been a Win 8.1 user since 2013. Just now deciding to make an account on here as some problems I've been facing here in 2021 have not been solved doing my own research, as I have previously done for other issues with great success. Lately for some reason, my Windows Store will not load. Just says " Windows store isn't available" and to "try again." Trying again or hitting back button multiple times will finally change the "isn't available" to "Not connected" error 0x80004005. After trying again it goes back to "isn't available." Now, the things I have tried are your usual wsreset, re-registering store apps etc, no proxies, netsh reset, windows update finished fully, checked services.msc to see if a dependent service may have been disabled or what. Everything was normal. sfc scannow didnt help either. I've tried multiple different network connections in different places to see if it was isolated to just my home, but it wasn't. I have an OG Surface RT and the store works perfectly on there as I still use the tablet as a simple media player while I'm doing other work. I am completely stumped. This install of 8.1 has been kept clean and maintained since I last reinstalled it about a year ago. My store just will not work and I have absolutely zero clue. Just happened all of the sudden. I wonder if anyone knows of anything hidden or under the radar that could be turned off or overlooked as to why the Store just will not load. By the way, all of my metro apps that I already have installed are still working perfectly fine. Just the Store is the issue... Only the dang store.

Thank you to everyone in advance, hope you all are staying safe this year!
-Lakoa
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Thinkpad T430
    CPU
    Intel Core i7-3630QM
    Memory
    16gb Hynix DDR3 1600
    Graphics Card(s)
    Nvidia NVS 5400m 1gb GDDR3, Intel 4000
    Browser
    Chrome
    Antivirus
    Windows Defender

Lakoa81

New Member
Update to this (if it matters really) Upon checking my Store Version, it says 1.0.0.0. Now I could be wrong, because I can't find Win 8.1 Store version history anywhere, but I'm pretty sure I'm missing a lot of different Store Versions maybe...? Like I said in original post, ALL Windows Updates have been installed, important and optional. As well as updates for other MS products and services via Win Update in control panel. Tried updating Windows VIA the Metro Settings app but nothing changed.

Thanks again
-Lakoa
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Thinkpad T430
    CPU
    Intel Core i7-3630QM
    Memory
    16gb Hynix DDR3 1600
    Graphics Card(s)
    Nvidia NVS 5400m 1gb GDDR3, Intel 4000
    Browser
    Chrome
    Antivirus
    Windows Defender

Lakoa81

New Member
After a long and grueling night of messing with my issue, I came to the oddest solution that seems to have flown under the radar. I used to have a VPN called Private Internet Access installed, for when I was on the road a lot. I no longer use PIA and have uninstalled it. However, something remained I guess, after uninstalling... That is the TAP Windows Adapter V9 in the Network Adapters. Still enabled, but not being used for Internet like my WiFi or Ethernet. BUT! If I disable that TAP V9 adapter (just merely disable it) restart the computer, and voila! (I did have to run the wsreset.exe again) But I now have my Store and can install and update my apps! I can even click on My Account in the Store which had previously been broken (I'd used the MS site for anything to do with my MS account because of this)

I'm really really happy it's working, but baffled as to why just an "enabled" adapter was causing all sorts of issues.
So sorry for 3 spam posts in 24hrs. Just figured I'd get this solution on here anyways in case anyone else's VPNs or anything like that causes their MS app to stop working.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo Thinkpad T430
    CPU
    Intel Core i7-3630QM
    Memory
    16gb Hynix DDR3 1600
    Graphics Card(s)
    Nvidia NVS 5400m 1gb GDDR3, Intel 4000
    Browser
    Chrome
    Antivirus
    Windows Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top