• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 Issue (No Error Message, Windows Explorer?)


q264

New Member
Posts
5
#1
Alright folks I'm hoping you can help me with this one. This is a rather difficult problem to explain so I will just dive right into it.

Over the past week this problem has occurred suddenly 4 or 5 times. I will have a few programs open, specifically VLC Media Player and Google Chrome, and then seemingly at random everything will shut down except my web browser. I can still surf the Internet when this happens, but every other program has disappeared and there is no Error Message to speak of. The desktop is gone from behind Chrome, no Metro overlay, all I see is my solid green color scheme. I can log in and out Windows and press ctrl-alt-del to access Task Manager but all the processes have shut down and I can't do anything but use Chrome. Once I shut that down it's just solid green and I can't do anything until I restart. Restarting always fixes the problem but I can't for the life of me figure out what is going on. Microsoft Chat Support said there was an issue with Windows Explorer but all my Googling efforts reveal fixes for people who get Windows Explorer Crash Messages. This laptop doesn't have an optical drive and Windows 8.1 came pre-installed so I am unable to just have a fresh install of Windows. There is a recovery partition on the hard drive but I'd rather fix this problem another way if possible since I'm not entirely sure how that works on this HP Laptop. It definitely seems like a software issue rather than a hardware issue. This is a new machine, I have scanned for viruses and it has come back negative.

So long story short, does anybody know what's going on with my system? It's as if Windows is still functioning but Task Manager indicates that all processes have shut down except for the Web Browser, the taskbar at the bottom just disappears and I'm left with a navigable Chrome window and that's it. All Word documents shutdown without an option to save (which is the biggest issue for me due to school). Each time this has happened I was watching a video on VLC in the background. It seems like there are some conflicting processes happening but it's not actually causing my system to hang or crash, just making every program crash except for my browser, though I'm not sure if this is for any particular reason other than that is what I was looking at at the time (as in maybe if I had my Word document up everything else might crash except Word - though I can't be sure). Somebody please help!
 

My Computer

System One

  • OS
    Windows 8.1
#2

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#4

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#6
Thanks David and KYHI. I've been running it in the background for awhile now. 53.0% complete.
If you perused it with Notepad you will have seen it consists of 4 commands & a pause to keep the window from disappearing when it completes---

screenshot_238.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

q264

New Member
Posts
5
#7
Yeah I do see that in Notepad. I just ran it as an Administrator as per your instructions. Not sure how to pause it while its in progress. Should I just let it do its thing?
 

My Computer

System One

  • OS
    Windows 8.1

KYHI

Well-Known Member
Pro User
Posts
2,764
#8
yes sir. it has 4 steps and you may still be on step 1 at 53%

when it hits the end of script pause - it will say> press any key to continue

before pressing any key - you'll want to scroll up and look for error messages and report back
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB
#9
Yeah I do see that in Notepad. I just ran it as an Administrator as per your instructions. Not sure how to pause it while its in progress. Should I just let it do its thing?
Just let it finish. :)
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#11

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

q264

New Member
Posts
5
#12
Parts 1 and 3 said no integrity violations. Part 2 indicated "the component store corruption was repaired". However the issue just occurred once again as I was using Google Chrome and had VLC playing a video in the background. Sound and video just shut down, taskbar and desktop disappeared, backdrop became solid green and all that was left was my Chrome window that I could minimize and maximize. :confused:

Another point to note is that I'm pretty sure that every time this problem has happened I was playing a video from another computer via my Homegroup network. Not sure if the other PC is going into sleep mode or something and causing this, but even then I'd imagine that would only cause a problem with VLC and not make Windows Explorer crash (if that is what's happening) without an Error Message.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
#13
Your problem is now beyond my experience. :(

Someone here may offer a solution. :)
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

Users Who Are Viewing This Thread (Users: 0, Guests: 1)