• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 install interfers with Server install


veldthui

Member
Member
Posts
25
#1
So I have a removable SSD so that I could install O/S to suit. I installed Windows 8.1 Pro on it and had 2 3GB data drives attached. Changed these to GPT volumes and windows didn't like it and I had to do a repair on it. Repaired okay.
Tonight I decided I wanted to try out Server 2012 R2 to see if I should update my 2008 R2 version or not. Popped out the SSD and slipped the blank one in. Install picked up off my USB stick and started the install. Got to the part to select the drive to install on and it throws up an error 80300024. Check to see if it will install on the GPT drives but no way it says.

Looking it up it seems that Windows does not like a previous O/S even though the actual drive has gone. Only way to get it to install is to remove the plugs on the other two drives until it is installed and then it will be okay. What a right pain that is because the plugs are under the video card so it has to come out to do it.
Supposedly this was on a bug list with Windows 7. Guess they forgot there bug list.
 

My Computer

System One

  • OS
    WIN8.1/Server 2012 R2/Win 7 Ultimate
    Computer type
    PC/Desktop
    CPU
    Intel Core i7-4960X Extreme 3.6 GHz, Socket 2011, Ivy Bridge-E
    Motherboard
    Asus P9X79 Deluxe
    Memory
    32GB Corsair Dominator Platinum CMD16GX3M2A1866C
    Graphics Card(s)
    Gigabyte GV-N78TOC-3GD, GeForce GTX 780 Ti
    Monitor(s) Displays
    HP LP2475w
    Screen Resolution
    1920x1200
    Hard Drives
    2x240GB Sandisk SSD, 2x3TB Segate 7200RPM
    PSU
    1500w Spider
    Case
    CoolerMaster HAF X
    Cooling
    Corsair Hydro Series H105