• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8.1 forgets thumbnail view in the explorer.


recond9

New Member
Austria

Posts
6
#1
My Windows 8.1 64 bit started forgetting the view settings from a folder.So if I go in a folder and I set it to List-View for example,whenever I close that folder and I reopen it the view is set automatically to Details view.And this applies to every folder in my computer except Desktop.It drives me crazy,especially in my pictures folders.

Also with this problem another one came.I can't set a program to open some files,so the file associations for some files is broken.For example i can't set qTorrent to open torrent files.It just won't open them and the files apear as white documents just like I hadn't had a Torrent program installed already.I find it weird that both problems appeared together.
I previously had to reinstall windows on my machine,because of this problems.It worked normal at the begging,but today these problems appeared again.
I tried scanning SFC Scan with no result.
I hope I will get a fix here.
Thanks.

Update:I also just discovered that Metro apps are not working anymore...what the heck its wrong with my windows.
 

My Computer

System One

  • OS
    Windows 8.1 64 Bit.
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung R780
    CPU
    Intel Core I5 430M 2.27 Ghz
    Memory
    4 Gb Ram
    Graphics Card(s)
    NVIDIA GeForce GT 330M 11gb 128 bit
    Screen Resolution
    1600x900
    Hard Drives
    Hitachi 500 Gb
    Browser
    Chrome
    Antivirus
    Just IOBIT Advanced System Care
Posts
8
#2
My Windows 8.1 64 bit started forgetting the view settings from a folder too if I will find anything (how to solve it) I will let you know
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop

recond9

New Member
Austria

Posts
6
#3
My Windows 8.1 64 bit started forgetting the view settings from a folder too if I will find anything (how to solve it) I will let you know
It's freaking annoying,and I can't find any fix on Microsoft's forums -_-.
We need a fix.
 

My Computer

System One

  • OS
    Windows 8.1 64 Bit.
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung R780
    CPU
    Intel Core I5 430M 2.27 Ghz
    Memory
    4 Gb Ram
    Graphics Card(s)
    NVIDIA GeForce GT 330M 11gb 128 bit
    Screen Resolution
    1600x900
    Hard Drives
    Hitachi 500 Gb
    Browser
    Chrome
    Antivirus
    Just IOBIT Advanced System Care

recond9

New Member
Austria

Posts
6
#4
Hey thanks for the reply ,but I got a fix for everything.Apparently the problem is in the registry.

So If the problem began recently, you can try this to fix it :



  1. Press
    +R to show the Run box, type RSTRUI and press enter.
  2. Choose a recent date and time from before the problem beginning (such as the day before yesterday) and click Next.
  3. The system will restore registry settings from that day, and restart.


If you do this however,all the programs you had installed after the restore point date will be DELETED (same with any settings changes made before that date),so be sure to backup things and .Hope this will help someone someday.
 

My Computer

System One

  • OS
    Windows 8.1 64 Bit.
    Computer type
    Laptop
    System Manufacturer/Model Number
    Samsung R780
    CPU
    Intel Core I5 430M 2.27 Ghz
    Memory
    4 Gb Ram
    Graphics Card(s)
    NVIDIA GeForce GT 330M 11gb 128 bit
    Screen Resolution
    1600x900
    Hard Drives
    Hitachi 500 Gb
    Browser
    Chrome
    Antivirus
    Just IOBIT Advanced System Care

Shinyhead

New Member
Posts
1
#5
Hi Recond9,

Having the very same three problems as you do!!!

unfortunately, no answers despite many searches...

But "good" to know that I am not the only one that re-installing W8 will not solve this (was thinking of doing that).

Also, hopefully, my post will bring the issue back to the top and maybe get solutions to be posted.

By the way, using System Restore didn't do the trick.

Thanks in advance...
 

My Computer

System One

  • OS
    8.1
    Computer type
    PC/Desktop
    CPU
    i7
    Memory
    16GB
    Browser
    IE11
    Antivirus
    Comodo