• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8.1 File Explorer pane broken library view


styckx

New Member
Posts
4
#1
This has stumped me so good I actually signed up to a forum... :) Hey guys..

Long story short.. "Show Libraries" refuses to work in File Explorer

I've done this.. And it doesn't do anything. It doesn't even leave a check or anything.





I've done this.. And while it leaves a check showing it's "working".. It still isn't showing my libraries





I've also done this.. It checks, I hit apply, ok to close the box and nope.. If I re-open the folder options again the box is unchecked.





The only way in File Explorer I can get it to show my libraries is use "Show All Folders".. Which I don't want to do.





The strangest part is.. In the OPEN Dialog (the dialog that opens if you want to browse files to upload to say, imgur).. It works as it should..





I've done a sfc /scannow and it comes out clean.. I have no idea how File Explorer got so corrupt. Windows updates are all current, etc..
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    i7 2600k
    Motherboard
    Asus P8Z68 Delux
    Memory
    8GB Mushkin Redline
    Graphics Card(s)
    SLI MSI GTX 680 Twin Frozr
    Sound Card
    Creative X-Fi Fat1lity
    Monitor(s) Displays
    3x 21in
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 1TB 2TB
    PSU
    1200W
    Case
    Antec NineHundredTwo

Brink

Administrator
Administrator
mvp
Posts
23,454
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

styckx

New Member
Posts
4
#3
Hello Styckx, and welcome to Eight Forums.

Using Option Four in the tutorial below to add Libraries to the navigation pane may be able to sort this for you. :)

http://www.eightforums.com/tutorial...emove-navigation-pane-windows-8-explorer.html
No dice.. That value was already set to "b080010d" so there was nothing to change.. Very strange.. Open/Save dialogs work fine. Libraries show up there.. File Explore stand alone is just corrupt somewhere along the lines (I assume somewhere in the registry)..
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    i7 2600k
    Motherboard
    Asus P8Z68 Delux
    Memory
    8GB Mushkin Redline
    Graphics Card(s)
    SLI MSI GTX 680 Twin Frozr
    Sound Card
    Creative X-Fi Fat1lity
    Monitor(s) Displays
    3x 21in
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 1TB 2TB
    PSU
    1200W
    Case
    Antec NineHundredTwo

styckx

New Member
Posts
4
#4
Well. I found a round about way to "fix" the problem.

In the same Registry try "HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}" Changing the DWord value of "System.IsPinnedToNameSpaceTree" from 0 to 1 will show the libraries in the File Explorer pane.. For some reason the menu options of that are not translating to the registry. Because now I can't disable the libraries showing in the pane through any of the dialogs.. ie: The exact opposite of the previous problem. :) Seems "I" can only do it via registry edits.. Very strange.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    i7 2600k
    Motherboard
    Asus P8Z68 Delux
    Memory
    8GB Mushkin Redline
    Graphics Card(s)
    SLI MSI GTX 680 Twin Frozr
    Sound Card
    Creative X-Fi Fat1lity
    Monitor(s) Displays
    3x 21in
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 1TB 2TB
    PSU
    1200W
    Case
    Antec NineHundredTwo

Brink

Administrator
Administrator
mvp
Posts
23,454
#5
Odd, see if you are able to uncheck Libraries in the navigation pane, close/open File Explorer, and see if it's still unchecked and not showing.

If that doesn't work, then set "System.IsPinnedToNameSpaceTree" back to 0 at "HKEY_CLASSES_ROOT\CLSID\{031E4825-7B94-4dc3-B131-E946B44C8DD5}" , then use Find and Find Next in the registry for {031E4825-7B94-4dc3-B131-E946B44C8DD5}, and post back with their current locations and settings for "System.IsPinnedToNameSpaceTree" for each one found.

I'll compare them to my default settings to see if anything may be off.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

styckx

New Member
Posts
4
#6
I decided to just do a re-install. I have all my stuff organized and backed up in a way doing a re-install isn't a gigantic process.

I have a horrible Tech OCD... IMO, where there is smoke etc.. I'd rather do a reinstall and know the OS is 100% correct then sitting around playing in the registry, and various other things etc.. I'll mark it as "solved" just to keep the forum orderly.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    i7 2600k
    Motherboard
    Asus P8Z68 Delux
    Memory
    8GB Mushkin Redline
    Graphics Card(s)
    SLI MSI GTX 680 Twin Frozr
    Sound Card
    Creative X-Fi Fat1lity
    Monitor(s) Displays
    3x 21in
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 1TB 2TB
    PSU
    1200W
    Case
    Antec NineHundredTwo

Brink

Administrator
Administrator
mvp
Posts
23,454
#7
I can understand that. I prefer to clean install as well when there's issues that can't be sorted normally.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone