What's new

Solved Windows 8.1 failed to install, commands not working

NotSoTechSavvy

New Member
Hello,

I’ve been trying to upgrade from Windows 8 to 8.1 & unfortunately everytime when the installer reaches 40%, I get the message ”Windows failed to install.”.

I have tried the following commands in Command Prompt also, but nothing’s worked.

- sfc /scannow

- DISM /Online /Cleanup-Image /CheckHealth
- DISM /Online /Cleanup-Image /ScanHealth
- DISM /Online /Cleanup-Image /RestoreHealth

Windows is completely up to date, except for some Microsoft Office Packages & an update for my processor (I use ”Driver Booster” instead for updating drivers), which are hidden.

Any suggestions?

Thanks for answering!
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Pro
    Antivirus
    Malwarebytes & Windows Defender

Slavic

Member
Member
I suppose that your PC either has too few (free) RAM or too few free space on the system drive. Hardware incompatibility is also possible, but much less probable. What you should do, depends on your system resources (and you forgot to mention the PC configuration).

Better would be increase both RAM and free drive space by removing all unused programs, moving all user data to external HDD etc. Another way is to replace your current drive (hard disk, SSD) with another drive of greater size and attempt to install Windows 8.1 from scratch. If it will be successful, transfer system from old drive to a new one and upgrade OS as usual. Otherwise need to see the install logs, what prevents OS from fresh install. That's all what I can suggest without knowing of your configuration.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    i7-6700 (Skylake)
    Motherboard
    Asus Maximus VIII Gene
    Memory
    16 GB
    Graphics Card(s)
    Asus GeForce 1050 Ti, 4 GB
    Monitor(s) Displays
    Philips 235PQ
    Screen Resolution
    1920x1080 (FHD)
    Hard Drives
    Samsung SSD 950 Pro, 512 GB

NotSoTechSavvy

New Member
Yesterday, after reviewing the suggested steps in this forum, I did uninstall Malwarebytes, plus disabled Windows Defender & Firewall, & this solution worked!

Windows 8.1 was successfully installed with no errors.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Antivirus
    Malwarebytes & Windows Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top