Solved Windows 8.1 desktop watermark SecureBoot

SebasSmits

Member
Member
Messages
87
Hi everyone,

Past Friday windows 8.1 ran some updates and I think it's since then the watermark with SecureBoot disappeared from my desktop.

I tried to remove this watermark before with my friend; My2cents. But we couldn't remove it because I had not eufi boot control panel. He told me he would provide a workaround to remove the thing and now it's solved.

So I wanted to thank him but I couldn't send him a personal message so I decided to do it like this.

Thanks My2Cents!
 

My Computer

System One

  • OS
    Win 8.1, Win 8, Win 7, Win Vista, Win XP
    Computer type
    Laptop
    System Manufacturer/Model
    Asus X301A
    CPU
    Intel I3
    Motherboard
    Default
    Memory
    640 GB
    Graphics Card(s)
    Default
    Browser
    IE 10
    Antivirus
    Norton
Messages
118
Location
USA
Well said....I'm sure he'll appreciate the complement.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    AMD Phenom II X 4 965 BE
    Motherboard
    Gigabyte GA-MA790X-DS4
    Memory
    G-Skill 8 GB PC 8500
    Graphics Card(s)
    AMD XFX HD Radeon 6790D
    Sound Card
    Realtek HD onboard
    Monitor(s) Displays
    2l Samsung SyncMaster S20B300
    Screen Resolution
    1600 X 900
    Hard Drives
    Seagate Barracuda 320 GB w/OS
    Seagate Barracuda 1 TB data storage
    PSU
    Ultra X4 750 watt fully modular
    Case
    Thermaltake OverSeer RX 1 fulltower
    Cooling
    Cooler Master Hyper212 120mm
    Keyboard
    Logitech G510
    Mouse
    Razor DeathAdder 3.5
Top