• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 "Align icons to grid" does not switch off


Posts
19
#1
Anyone found a solution, to desktop icons being immoveable ?
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self built
    CPU
    I5 Intel Pentium 2500K
    Motherboard
    Asus P8P67 Rev 3.1
    Memory
    Kingston 16 GB
    Graphics Card(s)
    AMD H7700 1GB
    Sound Card
    Onboard
    Monitor(s) Displays
    AOC 18"
    Screen Resolution
    1680 x1050
    Hard Drives
    5 Samsung /Hitachi drives ...inc 2 external backups
    2 TB total
    PSU
    850 watts OCZ
    Case
    ICute Silver
    Cooling
    BE Quiet Dark Rock Advanced Overclocker Heatsink
    Keyboard
    Wireless MSoft 6000
    Mouse
    Wireless car non Microsoft
    Internet Speed
    60 Meg

Duckface

New Member
Member
Manchester, UK

Posts
113
#2
I switched mine off straight away without a problem in the normal way.
 

My Computer

System One

  • OS
    OS X / Windows 8.1 Pro / Ubuntu 13.10
    Computer type
    Laptop
    System Manufacturer/Model Number
    15" MacBook Pro retina 10,1
    CPU
    2.3GHz
    Memory
    8GB 1600MHz
    Graphics Card(s)
    Intel HD400 / Nvidia GT650M
    Screen Resolution
    2880 x 1800
    Hard Drives
    256GB SSD
Posts
19
#3
many people including myself have not been able to turn off desktop icons as "aligned to grid" !
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self built
    CPU
    I5 Intel Pentium 2500K
    Motherboard
    Asus P8P67 Rev 3.1
    Memory
    Kingston 16 GB
    Graphics Card(s)
    AMD H7700 1GB
    Sound Card
    Onboard
    Monitor(s) Displays
    AOC 18"
    Screen Resolution
    1680 x1050
    Hard Drives
    5 Samsung /Hitachi drives ...inc 2 external backups
    2 TB total
    PSU
    850 watts OCZ
    Case
    ICute Silver
    Cooling
    BE Quiet Dark Rock Advanced Overclocker Heatsink
    Keyboard
    Wireless MSoft 6000
    Mouse
    Wireless car non Microsoft
    Internet Speed
    60 Meg

Duckface

New Member
Member
Manchester, UK

Posts
113
#4
I see :think:
I just right-clicked the desktop and under the View arrow I clicked on align to grid to uncheck it and now I can move things about.
I have no idea why that would not work for you. How annoying :mad:
 

My Computer

System One

  • OS
    OS X / Windows 8.1 Pro / Ubuntu 13.10
    Computer type
    Laptop
    System Manufacturer/Model Number
    15" MacBook Pro retina 10,1
    CPU
    2.3GHz
    Memory
    8GB 1600MHz
    Graphics Card(s)
    Intel HD400 / Nvidia GT650M
    Screen Resolution
    2880 x 1800
    Hard Drives
    256GB SSD

Users Who Are Viewing This Thread (Users: 0, Guests: 1)