• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 1080p Display Issue


erictian12

New Member
Posts
3
#1
Hi, I have an HP Envy Touchsmart 15t-j100 Quad Edition Laptop, running Windows 8.1.

When I finished the setup process, I immediately download Chrome, since IE was the only browser pre-installed. Now, I've never used Windows 8.1 or 8 before and am totally new to this new Metro UI and Charms thing (so far I hate it) so as you can imagine I ran into problems immediately.

I will post the full specs of my laptop below, but just know that it has a 1920x1080 display and an Nvidia GeForce GT 740M graphics card.

When I opened Chrome for the first time, it launched as an app. Everything was okay about it, except I didn't like the new concept of "Apps" and Microsoft's idea of multitasking. So naturally I relaunched it in Desktop Mode. However, I noticed that the text (on the URL bar, the buttons, and the tabs, as well as web content) looked much blurrier than it had in Windows 8 mode.

I looked around for a while for a solution, and found it. You simply had to go to the Chrome properties, go to Compatibility, and check "disable display scaling on high DPI settings". Now, of course I had no idea what that meant, but when I relaunched Chrome everything was fine again, except for one problem.

Everything was unnaturally small. The tabs, the URL bar, the refresh, back/forward buttons, menu button, and extensions were all smaller than they were in Windows 8 mode and in desktop mode with display scaling.

Compare the 2 screenshots below:

Chrome with display scaling:
Blurry Chrome.JPG

Chrome with display scaling disabled:
Clear Chrome.JPG

You might think this is a small thing, but I believe it's a symptom of a bigger problem. The cursor is abnormally small, too. I've tried changing it to a larger one, but the spinning animations don't get bigger in proportion with the pointer.

Any input would be appreciated. :)

-
Specs:

Processor: Quad-Core Intel Core i7-4700MQ (no overlclock)
RAM: 16GB of memory @1600mHz
HDD: 1TB
GPU: Nvidia GeForce GT740M with 2048MB of dedicated video memory
15.6-inch 1080p Touchscreen display
OS: Windows 8.1
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY Touchsmart 15t-j100 Quad Edition
    CPU
    Intel Core i7-4700MQ
    Memory
    16GB DDR3
    Graphics Card(s)
    Nvidia GeForce GT740M
    Sound Card
    Beats Audio
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400rpm HDD
    Keyboard
    Backlit Keyboard
    Mouse
    Logitech M315
    Internet Speed
    3mbps/0.6mbps
    Browser
    Google Chrome!

rvcjew

I just want to hep!
Member
USA, CA

Posts
191
#2
its because of windows 8.1 new dpi setting for all displays as one so you need to go right click your desktop then choose screen resolution then on the left pick make things bigger or larger and then check the box in that new window for setting it for all displays then apply it and log off(sign out) on next log in you should be all good also make sure you have the latest drivers for your gpu off nvidia's site. here's a guide for it too [Fix] Bold, Blurry or Hard to Read Font Problem in Windows 8.1 - AskVG
 

My Computer

System One

  • OS
    WIN 7 PRO x64, WIN 8.1 PRO x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom
    CPU
    Intel i7 4790K
    Motherboard
    ASUS Maximus VI Extreme
    Memory
    32GB(4x8GB) DDR3 Team Xtreem 2666 @ 2400 CL10 10-12-12-31
    Graphics Card(s)
    2x MSI GTX 780 Twin Frozr OC 3GB
    Sound Card
    ASUS Xonar Essence STX
    Monitor(s) Displays
    ASUS PB278Q, HP 2311xi, UN46F7100AFXZA
    Screen Resolution
    2560x1440p, 2x1080p
    Hard Drives
    256GB 840 PRO SSD
    10TB RAID 0 Array (Movies, Steam)
    6TB RAID 1 Array (Backups, Documents)
    3TB EXT Drive (Secure Backups)
    PSU
    Corsair AX760
    Case
    NZXT White Switch 810
    Cooling
    Block: XSPC Raystorm, RES/Pump: XSPC Bay res W/D5 Vario, RAD: XSPC RX360, 6xNF-F12's
    Keyboard
    Rosewill RK-9000 with MX Blue switches Logitech G15 Rev 2 (gutted for LCD)
    Mouse
    Logitech G400
    Browser
    Chrome
    Other Info
    I also own a Lenovo Y510p, and Yoga 2 Pro

XweAponX

New Member
VIP Member
Pro User
#3
Its like that (on the bottom), because that's how it looks normally at 1080. With the Auto Scaling ON you were seeing more like 720 on that monitor, it changes the size. I hate that...

I'd just leave scaling OFF, and zoom Chrome about 115 percent to 120 percent. I'm zoomed 110 percent. You should be able to increase the size of the Cursor as well, or use a custom cursor.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

erictian12

New Member
Posts
3
#4
I appreciate the input. However, when I changed the zoom level on Chrome, only the content changed. The URL bar, tabs, etc. still remained small.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY Touchsmart 15t-j100 Quad Edition
    CPU
    Intel Core i7-4700MQ
    Memory
    16GB DDR3
    Graphics Card(s)
    Nvidia GeForce GT740M
    Sound Card
    Beats Audio
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400rpm HDD
    Keyboard
    Backlit Keyboard
    Mouse
    Logitech M315
    Internet Speed
    3mbps/0.6mbps
    Browser
    Google Chrome!

rvcjew

I just want to hep!
Member
USA, CA

Posts
191
#5
if you want you can set the dpi level for just that display to make things in chrome bigger. search for change windows size then in that window pick your display and set the dpi to larger instead of medium.
 

My Computer

System One

  • OS
    WIN 7 PRO x64, WIN 8.1 PRO x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom
    CPU
    Intel i7 4790K
    Motherboard
    ASUS Maximus VI Extreme
    Memory
    32GB(4x8GB) DDR3 Team Xtreem 2666 @ 2400 CL10 10-12-12-31
    Graphics Card(s)
    2x MSI GTX 780 Twin Frozr OC 3GB
    Sound Card
    ASUS Xonar Essence STX
    Monitor(s) Displays
    ASUS PB278Q, HP 2311xi, UN46F7100AFXZA
    Screen Resolution
    2560x1440p, 2x1080p
    Hard Drives
    256GB 840 PRO SSD
    10TB RAID 0 Array (Movies, Steam)
    6TB RAID 1 Array (Backups, Documents)
    3TB EXT Drive (Secure Backups)
    PSU
    Corsair AX760
    Case
    NZXT White Switch 810
    Cooling
    Block: XSPC Raystorm, RES/Pump: XSPC Bay res W/D5 Vario, RAD: XSPC RX360, 6xNF-F12's
    Keyboard
    Rosewill RK-9000 with MX Blue switches Logitech G15 Rev 2 (gutted for LCD)
    Mouse
    Logitech G400
    Browser
    Chrome
    Other Info
    I also own a Lenovo Y510p, and Yoga 2 Pro

XweAponX

New Member
VIP Member
Pro User
#6
You like the page larger on the screen or smaller? if larger, you can also zoom Chrome OUT. Turn the Auto Scaling back ON< then zoom Chrome OUT to about 90%, maybe 80%


The "tiny" tabs and menu bar don't bother me, cos all I look at is the page. I use a custom cursor which is larger than normal.

I do it like this, because I always have about 6 programs running down in the Tray. I suppose, Auto Scaling only affects which program is running at the time? Because in your images, the taskbar and icons on it are the same size in both images, it's only changed in the Chrome Program itself.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

erictian12

New Member
Posts
3
#7
The taskbar looks the same in both pictures because I only disabled scaling in the Chrome .exe file.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY Touchsmart 15t-j100 Quad Edition
    CPU
    Intel Core i7-4700MQ
    Memory
    16GB DDR3
    Graphics Card(s)
    Nvidia GeForce GT740M
    Sound Card
    Beats Audio
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400rpm HDD
    Keyboard
    Backlit Keyboard
    Mouse
    Logitech M315
    Internet Speed
    3mbps/0.6mbps
    Browser
    Google Chrome!