Windows 8.0 Disk-defrag not running.


New Member
Hello. I've seem to run into a bit of trouble. You see, I can't run the windows disk-defrag application. When trying to run it normally or as administrator, nothing happens. Absolutly nothing. I then tried to run the application via command line. . .


As you can see it just immediately stops. The odd thing is, this is a pretty fresh install of windows 8. I've changed my wallpapers, installed clasic shell, and installed some games and that's pretty much it. I've had it installed for less than a week. I've tried to google solutions for something like this but I haven't found anything. I'm hoping to find a solution here.

My Computer

System One

  • OS
    Windows 8
What happens if you try to invoke the more visual version from the command line, with this command? :

Could you post a picture of your Disk Management layout?

Also I would try right-clicking the C: drive (in Disk Management or File Explorer) then selecting Tools and then the option to Check the drive for errors.

Another thing to try would be the System File Checker

My Computer

System One

  • OS
    Windows 8.1, 10