• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Window of hard drive appears on boot and start


Posts
5
#1
Had, and still have installed in machine, an SSD with Windows 7 as OS
Had, and still have, a Western Digital 2 TB external HD attached. It was used as back up for the original set up. This also has the Smart Ware software installed but which I have not used.

Tried a dual boot on a new SSD using Windows 8.1 recently but turned out ot be a pain so I simply installed 8.1 on new disk.

The problem-

When I boot and Windows 8.1 starts, window showing the external hard drive and contents appears. Annoying. How can I stop this?

I am planning to reformat this external storage and redo the back up using the new 8.1 OS and current content of the my other HDD containing our data, will this likely stop the "pop-up" on start?


Thank you for any assistance or ideas.
 

My Computer

System One

  • OS
    Windows 8,1 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    custom build
    CPU
    Intel Core i7 3820 Quad
    Motherboard
    ASUS p9X79 Pro
    Memory
    Corsair 1600C9 Vengeance
    Graphics Card(s)
    EVGA GeForce GTX 560 Ti
    Browser
    Cyberfox
    Antivirus
    Avast pro

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#2
Hello and welcome to Eightforums ,if I understand you issue correctly ,I think if you go to control panel/auto play /removable drives and check of take no action it might get rid of it .good luck
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14
Posts
5
#3
Thank you for that simple solution. It appears to have solved the issue. Like I mentioned I am going to reformat the drive and begin again the back up and that may have taken care of the problem but for now.............Tanx a lot!!
 

My Computer

System One

  • OS
    Windows 8,1 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    custom build
    CPU
    Intel Core i7 3820 Quad
    Motherboard
    ASUS p9X79 Pro
    Memory
    Corsair 1600C9 Vengeance
    Graphics Card(s)
    EVGA GeForce GTX 560 Ti
    Browser
    Cyberfox
    Antivirus
    Avast pro

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#4
your welcome ,good luck
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14