• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Window doesn't open full screen when hover over IE window


janesdf

New Member
Posts
19
#1
Aero Peek Not Working in Win 8

I have a Lenovo N580 laptop. Last week, I had to do a factory reset (with help from Lenovo Tech Support) because of compatibility problems with new software from my employer and windows 8.1 which is actually worse than windows 8. The compatibility problems caused my screen to go black. When booting, the Lenovo logo appeared and I had a cursor, but nothing else accept a black screen. I tried suggestions found here and the Lenovo help forum, but none worked and the factory reset was the last resort. Now I am back to using Windows 8 (this was actually the second factory reset due to other problems caused by win 8.1).

Anyway, everything is working (for now) and I also have Classic Shell installed. HOWEVER, before this second factory reset, when I had multiple windows open, aero peek worked fine. Now, it doesn't. I followed earlier suggestions of right clicking the taskbar, then clicking Properties, but the box for "Use Peek ..." is dimmed (grayed out) so I cannot check it to enable aero peek.

I got used to this feature in Win 7 and was glad to see it in Win 8, but it is the only feature about Win 8 and 8.1 that I like. Thanks for your help.
 
Last edited:

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop

Ztruker

Well-Known Member
VIP Member
Guru
#2
Right click on the Taskbar and select Properties.

AEROPeek.jpg
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Berton

New Member
Power User
Forever West

Posts
591
#3
Works fine as described on my Win8.1. You mentioned company software, does the company own the computer and could they have made adjustments to things?
 

My Computer

System One

  • OS
    WinVista, Win7, Win8.1, Win10, Mac OS X 10.10, Linux Mint 17.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    2 Customs and 3 OEM/Brands
    CPU
    AMD and Intel