• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Win8 Intel WIFI limited connectivity / invalid IP config


robhallie

New Member
Posts
2
#1
This is driving me mad. I've been through multiple forums/Intel's support site/Dell's support site/Microsoft's support site...and nobody seems to have a straight solution.

My new laptop came with Windows 8 pre-installed. I updated all drivers from Dell's website and installed the latest Intel PROSet WIFI drivers v15.6.0.0. I have not installed any anti-virus software and I don't see any installed by Dell. I'm not using any extra firewall software beyond the native windows one and I have not changed it;s configuration. Any software out there that can scan your PC for A-V and/or firewall issues?

None of my other devices have any connectivity issues at all. If I use an Ethernet cable the laptop works perfectly so it's definitely a WIFI issue.

I've disabled the Bluetooth adapter and the Ethernet adapter so that only the WIFI adapter is left enabled. I've tried disabling the Intel drivers and just using Windows to connect. I've tried using fixed IP address instead of DHCP. I've reset the router...basically I've tried all of the obvious things. I also tried the suggestions to use command line instruction to reset the IP stack/etc...but they had no effect.


I feel like it's the drivers themselves. Should I remove the Intel drivers completely?



Windows IP Configuration


Host Name . . . . . . . . . . . . : rob_laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Local Area Connection* 12:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 24-77-03-E1-9E-65
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Bluetooth Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 74-E5-43-52-68-4B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Centrino(R) Ultimate-N 6300 AGN
Physical Address. . . . . . . . . : 24-77-03-E1-9E-64
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::911b:f1ff:3e04:7aea%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.122.234(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 254048003
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-49-45-6B-24-77-03-E1-9E-64
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


Ethernet adapter Ethernet:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) 82579LM Gigabit Network Connection
Physical Address. . . . . . . . . : D4-BE-D9-85-33-25
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Local Area Connection* 13:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter Teredo Tunneling Pseudo-Interface:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{FEE137C6-BEBD-4D3F-BB65-17E1506AEE6C}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Dell E6530
    CPU
    intel core i5
    Motherboard
    intel
    Memory
    4 gb
    Graphics Card(s)
    nvidia
    Browser
    ie9, chrome
    Antivirus
    none
#2
Welcome to the forum Rob.

Do the other systems have WiFi working because according to your ipconfig/all you aren't picking up anything from the router here.

When you reset the router, did you hold down the hidden button on the side for 30 seconds or did you just reboot the router?

Assuming the router is working and other wireless devices can connect.

Have you tried removing the preinstalled trial version A/V software which is typically preinstalled on your factory Dell system?

Depending on which one is installed you would need to use the special removal tool to get rid of it completely or problems will ensue.

It can also help to remove all the preinstalled bloatware from your new system. Decrapifier will locate those preinstalled programs so that they can safely be removed.


Download | The PC Decrapifier
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

robhallie

New Member
Posts
2
#3
Oh no, amateur hour. I just reset the router without pushing the button. It's ages since I paired a new device with it and totally forgot that was required. Thanks!
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Dell E6530
    CPU
    intel core i5
    Motherboard
    intel
    Memory
    4 gb
    Graphics Card(s)
    nvidia
    Browser
    ie9, chrome
    Antivirus
    none
Posts
1
#4
Hi! I hope u can help me too! I have bought my compaq cq58 couple of days ago. The wifi at home is working with my computer but when i went to my boyfriend's house and try to connect to the wifi (getbox) its not connecting it says LIMITED! Im sick and tired of it :( been trying all the suggestions here in the forum and other websites but its still not working. When i detect the problem it says wrong ip configuration or something. And by the way i have a/v on my comp. PLEASEEE HELP ME. Email me the answer pls ([email protected])
 

My Computer

System One

  • OS
    Win8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)