• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8 Wi-Di Problems Samsung Series 9 ultrabook


Posts
1
#1
First of all hello to everyone here, I've been browsing these forums for an answer to my issue but couldn't find anything in the FAQ about my specific problem. I followed the directions in the FAQ as well as those on the Intel site but I am still having issues. I ran the Intel system compatibility and driver checker, and it says that I have the proper Graphics Diver for my Intel3000 (9.17.10.2867), the proper WiFi driver for my Centrino Ultimate N 6300 (15.5.6.0), and the new WiDi driver (3.5.40). I have a Samsung Series 9 (original model) and a Belkin Screencast. When I open the WiDi software and turn on my Screencast, it shows up immediately in the connection menu on my laptop. When I connect, it goes through the security setup, then takes me back to the main WiDi screen. After this, I try to connect again, and it gives me a message: something to the effect of "while connecting to your device, your internet connection will be lost. It will be restored after the connection is made". I never had this step involved in the process with windows 7. When I click continue, it shows that it is connecting on the laptop, and the TV (connected by HDMI to the screencast) confirms that the two are connected, but the WiDi application still shows "connecting", and never fully connects. I have tried powering both off and restarting the process, I have tried to have the laptop forget the screencast and start from scratch, and nothing is working. I look forward to and appreciate your assistance.

EDIT: I was able to successfully connect to my adapter after disabling the windows firewall. The Laptop connects to the adapter very quickly and easily now. My new problem, is that my laptop acts as though I have no internet connection while I am connected to the adapter. Any web page I attempt to load ultimately times out. I do not remember this being an issue with windows 7.
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Professional

abjerken

New Member
Posts
1
#2
Hello, I've upgraded to Win 8 and cannot get my WiDi to work. I have a Series 9 (NP900C4) and have followed the directions on both the Samsung, Intel and this forum and cannot get my WiDi to work. I have the following drivers:

Intel HD Graphics 4000 = 9.17.10.2867
Intel Chipset = 9.3.0.1019
Audio Driver = 6.14.0.3097
Intel Centrino Advanced N-6235 = 15.5.6.48
Realtek PCI = 8.2.612.2012
Intel WiDi Software = 3.5.40.0
Intel WiDi Widget = Not supported

When I start WiDi it just hangs I've uninstalled and reinstalled the WiDi app multiple times with no success....any help appreciated.
 

My Computer

System One

  • OS
    Win 8
    System Manufacturer/Model Number
    Samsng Series 9
    CPU
    Intel Core i5-3317U Processor
    Memory
    8 GB
    Graphics Card(s)
    Intel Graphics 4000