• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Win 8 RP won't install- black screen


Posts
5
#1
I downloaded RP ISO, burned to a DVD with ImgBurn, and tried to install over Win 7 Pro x64 using the 'Keep programs, setting' option. It goes into install mode (after uninstalling Security Essentials) and reboots a couple of times but never finishes. I wind up with a black screen. Upon resetting, it states that it could not install and would reinstall Windows 7, which it does.

BIOS is updated.

Attached it the setupact.log text file.
 

Attachments

My Computer

System One

  • OS
    Win 8 RP x64
    System Manufacturer/Model
    home brew
    CPU
    Intel i5 2500 Sandy
    Motherboard
    Asus P8Z77-M
    Memory
    16 GB DDR3
    Graphics Card(s)
    NVIDEA GeForce 8400GS
    Monitor(s) Displays
    Samsung 21"
    Hard Drives
    Samsung 830 128 GB SSD
    WD 640 GB Sata II HDD
    Mouse
    MS Trackball
    Internet Speed
    FIOS

Brink

Administrator
Administrator
mvp
Posts
23,925
#2
Hello Soon2beexpat, and welcome to Eight Forums.

Where did you get your copy of Windows 8 RP from?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
5
#3
the Microsoft site
 

My Computer

System One

  • OS
    Win 8 RP x64
    System Manufacturer/Model
    home brew
    CPU
    Intel i5 2500 Sandy
    Motherboard
    Asus P8Z77-M
    Memory
    16 GB DDR3
    Graphics Card(s)
    NVIDEA GeForce 8400GS
    Monitor(s) Displays
    Samsung 21"
    Hard Drives
    Samsung 830 128 GB SSD
    WD 640 GB Sata II HDD
    Mouse
    MS Trackball
    Internet Speed
    FIOS
Posts
5
#4
I found the problem. I was reading another thread on this forum and the user said that his laptop screen was black but his monitor hooked up via HDMI worked. When I started the upgrade, I had my TV, which is plugged in to my computer via HDMI, turned off. So I turned it on on started the WIN8 disc again. Lo and behold, everything was running on the TV through the HDMI.
 

My Computer

System One

  • OS
    Win 8 RP x64
    System Manufacturer/Model
    home brew
    CPU
    Intel i5 2500 Sandy
    Motherboard
    Asus P8Z77-M
    Memory
    16 GB DDR3
    Graphics Card(s)
    NVIDEA GeForce 8400GS
    Monitor(s) Displays
    Samsung 21"
    Hard Drives
    Samsung 830 128 GB SSD
    WD 640 GB Sata II HDD
    Mouse
    MS Trackball
    Internet Speed
    FIOS

Brink

Administrator
Administrator
mvp
Posts
23,925
#5
I'm happy to hear that you got it sorted. Thank you for posting back with your findings. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)