• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8 install from USB flash drive problem


ocek

New Member
Posts
8
#1
Hi!

I have searched the forum on my problem without finding it.. So here it goes:

I have successfully put a Win 8 version on a 8GB USB drive. When I boot from it to install win 8 on my currently win 7 Asus laptop I hit a wall. It shows a black screen with the Win 8 logo in the middle that provides you with the feeling that everything is going well. But after about 10 seconds the screen turns blue and for about 1 second a message is shown that says " ;-( Windows ran into a problem, we will restart the computer for you." And it restarts and keeps looping this procedure until I change boot order again..

Upsetting to say the least.

Please help me!


Ocek
 

My Computer

System One

  • OS
    win 7

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#2

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2
#4

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

ocek

New Member
Posts
8
#7
Ran the advisor but it did not flag any specific hardware. Only installed programs like Norton, Rosetta stone etc that could use an upgrade. Dont think that is where the problem is.

Any other thoughts?

Ocek
 

My Computer

System One

  • OS
    win 7

theog

VIP Member
VIP Member
Gold Member
Posts
5,591
#8
Do you have a PC with a uEFI/BIOS firmware?
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

Users Who Are Viewing This Thread (Users: 0, Guests: 1)