• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8 CP not recognizing my built in wireless adapter HELP


olie2012

New Member
Posts
2
#1
Hi. I recently installed 8 as a dual boot option. Everything looks to be working quite well, except that when i go to settings-wireless, it says no wireless devices and wont recognize any wifi networks. I try to go through troubleshooting but it does not help at all, and remains unable to find any networks. Im guessing it is a driver problem, but i couldn't find and drivers to fix this. I have a Toshiba satellite L775, everything works fine in Win 7. Thanks!
 

My Computer

System One

  • OS
    Windows 7/Windows 8 CP dual boot

GMan

Banned
Posts
1,851
#2
Hi there.

Toshiba should have a Windows 7 driver to install.

If not, in device manager, right click then choose Properties. Details tab. Change dropdown to say hardware ids. Copy/paste the results here (no screenshots instead of copy/paste, please.)

32 or 64 bit?
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
#3
Hi. I recently installed 8 as a dual boot option. Everything looks to be working quite well, except that when i go to settings-wireless, it says no wireless devices and wont recognize any wifi networks. I try to go through troubleshooting but it does not help at all, and remains unable to find any networks. Im guessing it is a driver problem, but i couldn't find and drivers to fix this. I have a Toshiba satellite L775, everything works fine in Win 7. Thanks!
It seems like going to Device Manage, Action tab, add legacy hardware, Search for and install the hardware automatically would work. Or it might help to get the driver first from the Toshiba site.

Toshiba Support - Homepage
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

olie2012

New Member
Posts
2
#4
Hi there.

Toshiba should have a Windows 7 driver to install.

If not, in device manager, right click then choose Properties. Details tab. Change dropdown to say hardware ids. Copy/paste the results here (no screenshots instead of copy/paste, please.)

32 or 64 bit?
im not sure if you mean windows 8 driver to install, but i didn't find one yet. 64 bit. When i look under network adapters in Windows 7 i find my wireless adapter installed and working properly, then in windows 8 its not there. i tried doing the automatic search but it didn't find anything and gave me an option to choose from a list of devices but mine wasn't in the list. still searching the net for an updated driver but so far no luck..
 

My Computer

System One

  • OS
    Windows 7/Windows 8 CP dual boot
#5
Hi there.

Toshiba should have a Windows 7 driver to install.

If not, in device manager, right click then choose Properties. Details tab. Change dropdown to say hardware ids. Copy/paste the results here (no screenshots instead of copy/paste, please.)

32 or 64 bit?
im not sure if you mean windows 8 driver to install, but i didn't find one yet. 64 bit. When i look under network adapters in Windows 7 i find my wireless adapter installed and working properly, then in windows 8 its not there. i tried doing the automatic search but it didn't find anything and gave me an option to choose from a list of devices but mine wasn't in the list. still searching the net for an updated driver but so far no luck..
Long shot but you can try this, open a command prompt, type in set devmgr_show_nonpresent_devices=1 and enter then type start devmgmt.msc and enter.

The device manger should open, click on the view menu and select show hidden devices. Then expand the network adapters and see what's listed. Maybe the nic will show up, if it does delete all entries for it. Then right click on network adapters and select scan for new hardware.

If that doesn't make it show up then shut down the system and unplug the power or charge cord, and remove battery if it's a lap top, and wait 5 minutes. Reinstall battery and power up again and see if the adaptor shows up now.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

GMan

Banned
Posts
1,851
#6

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up