• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Win 8 64 Bit Install Error Code 0x80070570


gregmy123

New Member
Posts
5
#1
Hi,

Hope someone can help me with this issue.

I am trying to install Windows 8 64 Bit on a HP 2530p laptop using a USB Flash Drive that I set up with DiskPart and copied OS files to - from DVD disc.
I first tried to install using a DVD disc in a external DVD RW I plugged into USB port of laptop - this laptop has no built-in optical drive.
I got the same error code with DVD disc that I get with USB Flash drive.
I formatted HD during beginning of install so there is no OS on laptop...

Windows cannot install required files. The file may be corrupt or missing. Make sure all files for installation are available, and restart the installation. Error code: 0x80070570.


I ran a MemTest86 and did a HD Test from BIOS and both passed.

Any thoughts?

Thank you all

gregmy123
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP EliteBook 2530p (KS035UT#ABA
    CPU
    1.60 GHz Intel Core Duo L9300
    Memory
    4096 MB
    Graphics Card(s)
    Onboard
    Hard Drives
    140 GB IDE
    Browser
    40

Clintlgm

Active Member
Pro User
Lacombe, Louisiana

Posts
894
#2
I would rebuild your USB install drive, you might have ended up with some corrupted files. Was this computer shipped with Win 8? if not then you'll need to set up your USB to boot UEFI, IE is has to be formatted fat 32, then on boot up hit which ever key on your computer that brings up a boot menu select you UEFI USB drive
http://www.eightforums.com/tutorials/15458-uefi-bootable-usb-flash-drive-create-windows.html
http://www.eightforums.com/tutorials/2234-upgrade-install-windows-8-windows-8-1-a.html

However I would use RUFUS to create your install USB thumb drive
 

My Computer

System One

  • OS
    Windows 8.1 Pro MC
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus G75VW / Z97 Pro
    CPU
    Intel Core i7-3610QM / I7-4790K
    Motherboard
    Z97 Pro
    Memory
    16 GB Hyundai HTM315156CFR8C-PB PC3-12800
    Graphics Card(s)
    nVIDIA GeForce GTX 670M (GF114M)
    Sound Card
    VIA 6.0.10.1600
    Screen Resolution
    1080
    Hard Drives
    Samsung 850 Pro 256, Samsung 850 Pro 1TB
    Internet Speed
    30 down 3 up
    Browser
    Explorer 11
    Antivirus
    NIS and Malwarebytes

gregmy123

New Member
Posts
5
#3
Clintlgm,

Thanks for reply. I did read something on UEFI a few days ago but did not pursue this. I will do this using RUFUS as it looks easier.
This is a older laptop that was shipped with Vista but I upgraded to Win7 Pro and then formatted HD during Win 8 installation attempt.

Thank you for your help. As soon as I finish this I will mark as solved.

Thanks again.

Gregmy123
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP EliteBook 2530p (KS035UT#ABA
    CPU
    1.60 GHz Intel Core Duo L9300
    Memory
    4096 MB
    Graphics Card(s)
    Onboard
    Hard Drives
    140 GB IDE
    Browser
    40

gregmy123

New Member
Posts
5
#4
Well,

I created UEFI boot disk with Win 8 ISO and install failed at 40% Getting files ready for installation step.
I saw a UEFI Boot Mode setting in Device Configurations on this laptop that was disabled and i enabled it and install failed. So I disabled again and install still failed. So I am going to try to install Win 7 and upgrade. What do you think?
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP EliteBook 2530p (KS035UT#ABA
    CPU
    1.60 GHz Intel Core Duo L9300
    Memory
    4096 MB
    Graphics Card(s)
    Onboard
    Hard Drives
    140 GB IDE
    Browser
    40

Saltgrass

New Member
Pro User
Posts
1,121
#5
The problem you are seeing is not related to UEFI. The most important thing you need to know about UEFI is how to boot your system in that configuration. After that it is pretty much the same as a Legacy configuration. If you computer came with Vista, it probably isn't UEFI capable anyway, so not really relevant.

Where the install breaks down can be important. Prior to the first reboot, it is probably a bad install media or the memory. A problem with the drive may show up with the same type of indications, depending on what is wrong with it, but I would guess the memory or media in your case.

Your DVD is a Retail version?
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home Grown
    CPU
    i7 3770K
    Motherboard
    ASUS P8Z77 -v Pro, Z87-Expert
    Memory
    16 G
    Graphics Card(s)
    EVGA GTX 680 Classified (2)
    Hard Drives
    Kingston SSD 240 GB

gregmy123

New Member
Posts
5
#6
Hi,

This is a Enterprise version. I burned a copy from a ISO image.
When i go into BIOS I see in System Configuration/Device Configurations - a setting for "UEFI Boot Mode" - which is disabled.
Does that tell you anything because I do not know what that is. I just know that UEFI is firmware that is replacing BIOS. correct?
I did a MemTest86 and laptop passed - also I tried this install on another laptop - same model with same error. I think you are right it may be the media - missing or corrupted files in ISO. I am downloading Win 8.1 and willl try that.
I will post the results.

Thank you for all your help!

Gregmy123
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP EliteBook 2530p (KS035UT#ABA
    CPU
    1.60 GHz Intel Core Duo L9300
    Memory
    4096 MB
    Graphics Card(s)
    Onboard
    Hard Drives
    140 GB IDE
    Browser
    40

gregmy123

New Member
Posts
5
#7
Hi,

OK I downloaded 8.1 and it installed perfectly. So It was a Bad Win 8 ISO.

Thank you for all your help, Clintlgm and Saltgrass!

gregmy123
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP EliteBook 2530p (KS035UT#ABA
    CPU
    1.60 GHz Intel Core Duo L9300
    Memory
    4096 MB
    Graphics Card(s)
    Onboard
    Hard Drives
    140 GB IDE
    Browser
    40

snydes

New Member
Posts
5
#8
I downloaded a ISO and it copied over to the USB fine using Ruffus, when I am installing it to the 4th partition (others are the reserved, recovery etc.) while its installing it copy files instantly then the getting files ready part it crashes at 48%. ive tried multiple USB sticks, different ports and whenever i try windows installation media it either has a random "error" or it says after a long time could not create bootable USB. it also pisses me off it doesnt save the ISO to your computer so you dont have to redownload it every god damn time

I got my ISO from here - Download Windows 8 Pro ISO 32 Bit / 64 Bit Free
0x80070570 - I keep getting this error code

it says its missing required files or ISO may be corrupt
 

My Computer

System One

  • OS
    Win 7, 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    i5 3.00Ghz
    Memory
    8gb Vengence RAM
    Graphics Card(s)
    Asus GTX660 OC Edition
    Hard Drives
    1tb
    Cooling
    Liquid CPU, Case Fans as well
    Internet Speed
    1-2mb/s