• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8.1 Pro (Retail) – DVD/CD Notification not Displayed


#1
The DVD/CD Notification panel “What to Do With This Disk” no longer appears when a disk is loaded into the burner. The panel options were Run setup, Open to view files or Do nothing. I do not recall if the panel appeared when a blank disk was loaded.

Any suggestions as to how to re-activate the Notification?

Also in the CD Drive Properties>Recording TAB>Disk burning, the dropdown box “Select the disk-burning drive…” is not populated. Is this an issue?

TIA, Bill

View attachment 42556
 

My Computer

System One

  • OS
    Win 8.1 Pro Update
    Computer type
    PC/Desktop
    CPU
    Core 2 Duo E8400
    Motherboard
    Asus P5E
    Memory
    4 G
    Browser
    Firefox 28.0

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#2
Check your Auto Play settings in control panel.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#4
:thumb: My guess is you accidentally turned it off or set the default to "do nothing".
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Users Who Are Viewing This Thread (Users: 0, Guests: 1)