• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8.1 Pro keeps telling me I need .NET Framework 4.5


jacatone

Member
Member
Posts
32
#1
Everytime I bootup Windows 8.1, I get an error window telling me that one of my appz needs .NET Framework 4.5 in order to work properly. When I try installing it, I get the following message: "1. Microsoft .NET Framework 4.5 is already a part of this operating system. You do not need to install the .NET Framework. 2. Same or higher version of .NET Framework 4.5 has already been installed on this computer." Anyone know a fix for this? Do I even need .NET? Thanks.
 

My Computer

System One

  • OS
    Win 8.1 Preview

Edwin

Well-Known Member
VIP Member
Guru
Posts
1,759
#2
Everytime I bootup Windows 8.1, I get an error window telling me that one of my appz needs .NET Framework 4.5 in order to work properly. When I try installing it, I get the following message: "1. Microsoft .NET Framework 4.5 is already a part of this operating system. You do not need to install the .NET Framework. 2. Same or higher version of .NET Framework 4.5 has already been installed on this computer." Anyone know a fix for this? Do I even need .NET? Thanks.
You may need to expand one or more of the services:

http://www.eightforums.com/tutorials/6632-windows-features-turn-off-windows-8-a.html

View attachment 39915
 
Last edited by a moderator:

My Computers

System One System Two

  • OS
    Windows 7 Home Premium
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavillion
  • PC2
    Tablet - Windows 10 Home
#4
Did you check them all ?

screenshot_37.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

jacatone

Member
Member
Posts
32
#5
Tried it. Still getting that annoying error message. I can't believe how bad Windows 8 and 8.1 are. Think I might just go back to Windows 7 and never upgrade again. I can see why Dell is offering new machines with Win7 installed.
 
Last edited:

My Computer

System One

  • OS
    Win 8.1 Preview

Users Who Are Viewing This Thread (Users: 0, Guests: 1)