• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8.1 fails to boot 0xc000021a error...?


Posts
6
#1
Hi all - a friend gave me their laptop to take a look at. It's a Lenovo with Win 8.1

On boot, the boot takes a long time and finally BSODs with 0xc000021a.

I can restart it into the Advanced Options boot menu. I had tried a System Restore Point from a few weeks ago (August 31st - it was the newest one there), but that failed with a 0x800700b7 error. I booted into the Command Line and ran sfc /scannow. That completed having found corrupt files, which it mentioned it would repair on the next reboot, but upon reboot....again BSOD 0xc000021a error.

Also tried bootrec /fixmbr and bootrec /fixboot from the command line - both completed successfully. On reboot, again 0xc000021a BSOD.

I also tried to do a System Restore later after all this from the only other Restore Point listed (only 2 listed), which was from August 21st...same thing...the restore failed...0x800700b7 error.

Anybody have any ideas what else I can try? I'd rather not have to wipe and reinstall if I don't have to...

Cheers and thanks for any suggestions! :)
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop

davexnet

New Member
Posts
17
#2
Using startup options to force drivers to have signature disabled may help
 

My Computer

System One

  • OS
    8.1
    Computer type
    PC/Desktop
    CPU
    AMD FX 4300
    Motherboard
    Asrock 960gc-gs
    Memory
    4gb
    Graphics Card(s)
    onboard
    Browser
    Firefox

Users Who Are Viewing This Thread (Users: 0, Guests: 1)