• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win 8.1 Enterprise Evaluation installation error - fvevol


BhargavJ

New Member
Posts
8
#1
I downloaded the Win 8.1 Enterprise Evaluation x64 from the Microsoft website. I then used PowerISO to unzip the files to a folder, and started the setup from there.

The setup began and then restarted (for the first time), and gave an error, that fvevol.sys was missing or corrupted or something like that. There was no way to run the setup after that.

I restarted in the OS I'm currently using - Win 7 Home Premium x64, and then searched the setup of Windows 8.1 for fvevol.sys, but couldn't find anything; I also searched for *.sys, but couldn't find anything at all.

When I was downloading the ISO file from the Microsoft site, my computer had run into some kind of problem twice and restarted on its own, so maybe the ISO I downloaded is not exactly the file on the Microsoft website.

So what do I do?

Also, I want to install Win 8.1 on another partition, but I couldn't see any such option during the initial stages of the installation.
 

My Computer

System One

  • OS
    Windows 7, 8
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite L 755
    CPU
    Intel Core i3
    Motherboard
    Dunno
    Memory
    4 GB
    Graphics Card(s)
    Integrated

BhargavJ

New Member
Posts
8
#2
Also, I did an md5 check, I got:

1ae875db447c1fa288caf495d1b45bbd

Is this alright?
 

My Computer

System One

  • OS
    Windows 7, 8
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite L 755
    CPU
    Intel Core i3
    Motherboard
    Dunno
    Memory
    4 GB
    Graphics Card(s)
    Integrated

Users Who Are Viewing This Thread (Users: 0, Guests: 1)