• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wifi is on on but no laptop can't find network!!!! Please


pedr0bear

New Member
Posts
3
#1
I just bought a msi s30 laptop yesterday. So everything went fine when I test the wifi connection before I go to sleep. When I say fine, I mean I could connect to the internet. Then when I woke up this morning, I turn on the wifi but it says "no network found". I check the router and it is working perfectly fine. I also checked the device driver and its also working properly. I can't seem to find the problem. Please help :confused:
 

My Computer

System One

  • OS
    windows 8

JP56

Member
Member
Posts
37
#2
Perhaps you have set your router to disable SSID broadcast, and you didn't save the WLAN settings before powering down (ie didn't select 'connect automatically') ??

Q's

1. Can you connect wired?
2. What WLAN symbol is showing in the notification area?
3. open a cmd screen and type ipconfig /all then post the resulting output
 

My Computer

System One

  • OS
    Win 8.1 Upd 1 Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    Sony Vaio Pro 13
    CPU
    Intel i7
    Hard Drives
    PCIe SSD
    Browser
    FF
    Antivirus
    Bitdefender

pedr0bear

New Member
Posts
3
#3
Ans:
1. Yes, I have a desktop at home and I could connect thru the internet plus my sister's have her tablet and smartphone that could also access the wifi
2. The symbol has a small x on it even if the wifi is working
3. Which part of the ipconfig do you need to see?
 

My Computer

System One

  • OS
    windows 8

JP56

Member
Member
Posts
37
#4
Posting a screenshot of the ipconfig content relating to your wireless adapter. want to see if the NIC is getting a DHCP's address, if it sees its default gateway. Is it getting a proper (eg 192.x.x.x) or something like 127.x.x.x or other IP.

Does it see the router IP (192?)

You could try uninstalling (not deleting) then allowing Windows to reinstall the WLAN driver.
 

My Computer

System One

  • OS
    Win 8.1 Upd 1 Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    Sony Vaio Pro 13
    CPU
    Intel i7
    Hard Drives
    PCIe SSD
    Browser
    FF
    Antivirus
    Bitdefender
#6
View attachment 23396

Here's the screenshot (i'm realy sorry i don't have time to edit)
Can you do me a little favor Pedro, use an Ethernet cable and connect to the internet with it, once you are online please go to the Windows update Center and download and install all updates for your new system.

There will be quite a few updates and it may take a couple of trips to the update center between reboots in order to obtain all the required updates for your new system.

If you are still having problems then please remove any type of preinstalled anti virus software that was no doubt preinstalled on your new machine. You will need to use the special uninstall tool for this.

You will find that in most cases this will fix the types of problems you are describing. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps