• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wifi/Bluetooth drivers disappeared after 8.1 upgrade


littlefish

New Member
Posts
1
#1
I have a Sony Vaio Pro 13 SVP1321M2EB and upgraded from Windows 8 to Windows 8.1 when I bought the laptop about 8 months ago. I had no problems with it until a month ago – after an automatic upgrade of 8.1 my Bluetooth adaptor disabled itself automatically and then uninstalled itself. I reinstalled a Bluetooth adaptor and had no problem for a week or so. Then the wifi connection would come and go and I would have to troubleshoot every 5 mins to get it working again – I thought it was due to our internet because it’s satellite and very slow. Then both the Bluetooth and the wifi adaptors disappeared. I have reinstalled Intel Proset Wireless but my computer won’t recognise it even though it appears in Control Panel and now they don’t even appear as Hidden Items on the Device Manager. I have uninstalled and reinstalled both adaptors both through the Sony support site and directly through Intel numerous times and still nothing! I tried to go back to Windows 8 using the reset/refresh through the Assist button but I am told ’the drive where Windows is installed is locked’. I don’t know if it’s a hardware problem or a software problem…I have searched and searched everywhere online and done what has been suggested but still nothing! Advice please - thank you!
 

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Sony SVP1321M2EB
    CPU
    Intel i5 4200U
    Memory
    4gb

Users Who Are Viewing This Thread (Users: 0, Guests: 1)