• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wifi and audio stop working randomly


lunix

New Member
Posts
44
#1
Hi,
my wifi stops working at random times on my win 8.1, maybe once a week. The same thing happens with headphone jack, usually not at the same time. It takes about 5 reboots to get them to work after that, which gets really annoying.
When that happens, I can't see any wifi network around me, and the headphones work on any other device.

I doubt this is about drivers, since it's two different drivers we're talking about.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel 2GHz
    Motherboard
    Intel P35
    Memory
    2 GB
    Graphics Card(s)
    Radeon HD5670

hTconeM9user

Windows 10 and Edge No 1
Member
Eastbourne uk

Posts
89
#2
Can you run and download auslogics driver update I ran it on mine and it found 4 drivers out of date and found the right drivers and updated them I have since brought the program along with boost speed and now it runs in the back ground keeping my drivers up to date
 

My Computer

System One

  • OS
    Windows 10 x64 Home Version 1803 (Build 17134).472
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP 15-bw067sa
    CPU
    AMD Dual-Core Processor E1-7010(1.5GHz)
    Motherboard
    HP
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon tm R2 Graphics
    Screen Resolution
    1366x768 Pixels
    Hard Drives
    Toshiba
    Case
    True Blue
    Cooling
    Fan
    Keyboard
    Prection Touchpad
    Mouse
    Built in with touch keyboard
    Internet Speed
    Fast
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 365 new version: Fast Track Office 2016
    CCleaner

lunix

New Member
Posts
44
#3
Can you run and download auslogics driver update I ran it on mine and it found 4 drivers out of date and found the right drivers and updated them I have since brought the program along with boost speed and now it runs in the back ground keeping my drivers up to date
I could try that, but I remember this happening the first day I installed Windows and drivers. The fact that exactly the same thing is happening with sound and wireless is weird, they don't seem connected to me in any way.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel 2GHz
    Motherboard
    Intel P35
    Memory
    2 GB
    Graphics Card(s)
    Radeon HD5670