• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wierd hard drive disconnect issue. Details inside


Posts
2
#1
Hello every one.I am having a very wierd issue with my hard drive dissapearing.

When I Run a specific Bukkit Minecraft server (I have MANY servers with the EXACT same configurations and plugins;none of these have this problem) which is on my E Drive (Which is not a partition of my c drive)
my C drive usage will start having 100% usage spikes and after a few seconds the C drive stays at 100% usage
and then the E drive dissapears and won't reappear on the list until I restart the computer

P.S. When Firefox is open Firefox seems to be using the disk at 100% but when fire fox is closed the System process seems to be using the disk (or System Host (Peer Networking)Sometimes)
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    AMD FX-6300 6-Core Processor
    Motherboard
    M4A785TD
    Memory
    8 GB
    Graphics Card(s)
    Nvidia Geforce GTX 660
    Browser
    Firefox
    Antivirus
    Windows Defender

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
Since these are shares. Are they coming off of a remote server, or a server in your place of residence.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
Posts
2
#3
In my place of residence
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    AMD FX-6300 6-Core Processor
    Motherboard
    M4A785TD
    Memory
    8 GB
    Graphics Card(s)
    Nvidia Geforce GTX 660
    Browser
    Firefox
    Antivirus
    Windows Defender

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#4
So is this a dedicated server, or are they shares on a computer that is also a workstation? If you are getting spikes on disk use. You can look at the process with SysInternals Process Explorer (can be downloaded from microsoft.com), which can help figure out which process is taking over the system.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.