What's new

Why Was Sound Not Working?

inHYPHENcorrect

New Member
There was a problem with Windows 8 HP Laptop. VLC had no sound. YouTube had no playback. No sound at all. Proably not video either. Device Manager said everything functioning properly. I changed the volume controls with the speaker icon, internal keyboard, USB keyboard, to make sure it was not on mute. I had no choice but to restart. Sound works now. But how to keep this from happening again?! The troubleshooting website says to restart. EVEN YouTube said If Playback Begins Shortly, Try Restarting Your Device!! This is not acceptable. I want to know the cause and I want to know how to fix the sound WITH ZERO restarting involved. If anybody knows the information then kindly provide it. If there is no solution, then Microsoft does not know how to make operating system function.
 

My Computer

System One

  • OS
    8

fireberd

Beach Observer
VIP Member
Pro User
Your post does not give any system specs and what "restart" did you do? Just reboot the PC? Reinstall Windows 8?

More information is needed for someone to try and assist you.
 

My Computer

System One

  • OS
    Win 10
    Name
    Jack Stoner
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Occupation
    Retired
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
    Country Flag
    USA
    State/Region Flag
    us florida

inHYPHENcorrect

New Member
sorry. ... i meant reboot.

windows 8 amd a4-5000 apu with radeon (tm) HD Graphics 1.50 ghz 8.00 gb (7.46 gb usable) 64 bit operating system x64 based processor no pen or touch input is available for this display. 440 GB e9g78ua#aba 17-eo98nr
 

My Computer

System One

  • OS
    8

fireberd

Beach Observer
VIP Member
Pro User
Its very difficult to determine what happened, especially since a Reboot fixed it. Only troubleshooting when there is a problem, could help to determine what happened.

Sorry.
 

My Computer

System One

  • OS
    Win 10
    Name
    Jack Stoner
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Occupation
    Retired
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
    Country Flag
    USA
    State/Region Flag
    us florida

inHYPHENcorrect

New Member
I am almost positive that it was "Free Alarm Clock" software that caused the problem. I noticed the problem occurring on another laptop with windows 7 and I while I did not try to use VLC or YouTube, I checked the volume levels. When adjusting the levels, it is supposed to make a noise so that is all the troubleshooting that I did. I made a guess and decided to close out Free Alarm Clock and open Free Alarm Clock again before I reboot. The sound is back! I decided not to reboot. Because the sound came back after closing and reopening Free Alarm Clock.
 

My Computer

System One

  • OS
    8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top