What's new

Why I have doubled input language!

amersaw

New Member
Hi

I have the following input languages in the Language settings in the control panel:
- Arabic
- English (United Kingdom)
- Turkish
But when I switch between the language I have 5 input languages where the English and the Arabic are doubled!!

Check the attached image :
Screenshot 2013-10-28 18.08.08.png

I tried to remove both the Arabic and the English language and I still have 3 language where the doubled ones didn't remove!
Screenshot 2013-10-28 18.13.42.png
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

amersaw

New Member
No its not :(

After reset the computer everything back to normal, but after few hours of using my computer the English language duplicated!
Check the attached image please
Screenshot 2013-10-29 23.13.42.png
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

Brink

Administrator
Administrator
mvp

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

amersaw

New Member
I checked it, but I'm logged in with local account where the sync options are not available
Screenshot 2013-10-30 01.36.50.png
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

amersaw

New Member
Shawn, Thank you very much for your trying to help
Check the following Issue on google code for the application "gource" :
https://code.google.com/p/gource/issues/detail?id=188
Even though I don't have "gource" application but it seems some similar application causing that.
I'll try to restart my machine again and start the applications I usually use one by one and monitor which one causing that!
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

amersaw

New Member
Yeah I got it, the exact described steps in the above issue happened but with XBMC, even though I don't run it as administrator!

This means for the EN-US, XBMC adds it, and there will be some other application that have the same bug that adds the other duplicated AR-SA.

I'm not sure whether if this is an application bug or an OS bug cause the application can't add an input method when its not elevated.

But what I'm sure about, is that the OS have a bug where it don't allow me to remove that hybrid input method!!!
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

Brink

Administrator
Administrator
mvp
I'd have to lean towards the app being at issue. If you like, as a test, uninstall the app to see if the extra input methods persist.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

amersaw

New Member
I just tested it 2 times, after restart my computer everything is well I use everything normally and nothing happens.

Until I open XBMC before it I checked the languages and I found the correct ones, after open it directly I checked the input methods and I found a new language (EN-US) added.

After that I can't remove it or control it, I just can restart the machine to reset the input methods.

If I uninstalled the application I won't be able to reproduce the issue that I'm now 100% sure that it is the reason of this issue.
 

My Computer

System One

  • OS
    Windows 8 Single Language 64 bit
    Name
    Amer
    Computer type
    Laptop
    CPU
    Intel(R) Core(TM) i5-3317U
    Memory
    4.00 GB
    Graphics Card(s)
    AMD Radeon HD 7450M & Intel(R) HD Graphics 4000

Brink

Administrator
Administrator
mvp
I'm happy to hear that you narrowed it down to XBMC adding them.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Name
    Shawn Brink
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
    State/Region Flag
    us oklahoma

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top