• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Why do I have no internet access for the programs on my old desktop???


Posts
6
#1
I have recently upgraded to Windows 8. the install removed any programs which weren't compatible, but now any program that is on my old windows 7 desktop that requires internet will not run. Programs such as curse client, World of Warcraft and spotify to name just a few. on the desktop it says I have connection but running it tells me otherwise... Please help


:cry:
 

My Computer

System One

  • OS
    windows 8

stratoc

Member
Member
Posts
17
#2
I had the same problem. Nothing from desktop connected. I removed eset smart security. This fixed my issue, I reinstalled it and now everything is ok. I upgraded over windows 7 with keep all settings etc.
But before nothing, firefox, rift, wow would connect.
So try removing any security app, see if that helps
 

My Computer

System One

  • OS
    windows 8
    CPU
    AMD [email protected]
    Motherboard
    MSI Platinum
    Memory
    4x2 [email protected] 899
    Graphics Card(s)
    295gtx
    Sound Card
    creative
    Monitor(s) Displays
    23" Samsung Syncmaster
    Screen Resolution
    1920x1080
    Hard Drives
    2x Samsung 500 gb F1
    PSU
    Thermaltake 850 active
    Case
    Antec 1200
    Cooling
    Scyth Zipang
    Keyboard
    Samsung
    Mouse
    Cyborg Rat5
    Internet Speed
    30meg cable

ricorp

Member
Member
Antipolo City

Posts
14
#5
IF you are using a Netgear product, you might want to try contacting them and ask whether your product needs an update specific for Windows 8.

For the security/antivirus apps, make sure you enable Windows Defender (which is basically MSE) so that the accompanying Windows Firewall would also be set up correctly.
 

My Computer

System One

  • OS
    Windows 7 - Windows 8

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#6
Try opening Network and sharing centre, Change Adapter Settings, right click your networks ( both wireless and Ethernet), reboot and see whether you get connected.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
Posts
6
#7
This is really getting frustrating. I can access internet through the IE tile and the google tile on the start screen, but as soon as I click on the desktop tile and use anything on the desktop that requires internet, NOTHING
 

My Computer

System One

  • OS
    windows 8

stratoc

Member
Member
Posts
17
#8
That was exactly what I was getting, all diagnostics come back ok. To be honest since I solved that problem, windows is not remembering any setting. event log reports software protect cannot start. sound keeps crashing.
I have to activate office each time it's run.
It could not find my profile and logged me into an account where I couldn't do anything.
sfc scannow is fine.
Last time I had this much fun it was called Vista.
I think it's another case of wait for service pack
I have rolled back to stable 7.
 

My Computer

System One

  • OS
    windows 8
    CPU
    AMD [email protected]
    Motherboard
    MSI Platinum
    Memory
    4x2 [email protected] 899
    Graphics Card(s)
    295gtx
    Sound Card
    creative
    Monitor(s) Displays
    23" Samsung Syncmaster
    Screen Resolution
    1920x1080
    Hard Drives
    2x Samsung 500 gb F1
    PSU
    Thermaltake 850 active
    Case
    Antec 1200
    Cooling
    Scyth Zipang
    Keyboard
    Samsung
    Mouse
    Cyborg Rat5
    Internet Speed
    30meg cable
Posts
6
#10
Finally found a solution for this. here is what was done for anyone else having the same issue: cmd prompt with admin privileges type the following Type route delete 0.0.0.0, that should work.

If not type netsh int ip reset c:\resetlog.txt followed by netsh winsock reset c:\winsock.txt. Restart your computer, that should work
 

My Computer

System One

  • OS
    windows 8

hackr3

New Member
Posts
1
#11
Thank you!!!

its about bloody time i found a solution, i installed a pirated copy of 8 a while back and had this problem. i thought it was because it wasn't activated, then i decided to just by it, but still had the same problem. Thank you!!!rrayit;133614]Finally found a solution for this. here is what was done for anyone else having the same issue: cmd prompt with admin privileges type the following Type route delete 0.0.0.0, that should work.

If not type netsh int ip reset c:\resetlog.txt followed by netsh winsock reset c:\winsock.txt. Restart your computer, that should work[/QUOTE]
 

My Computer

System One

  • OS
    Windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)