What's new

Solved What's This on my Desktop?

spddemun

Member
Member
Windows Pro 8 with Media Center
Build 9200


That appeared in the lower right corner of my Desktop (Desktop screen, not Tiles screen). After I installed (free) Media Center and it rebooted, that popped up.

Nothing like that appeared or is showing on my other laptop after the MC install. Any ideas?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    Laptop

Mystere

Power User
VIP Member
Power User
It means your computer isn't activated.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

spddemun

Member
Member
OK, how did that happen, because it was before. :shock:

[DEL]What do I do now?[/DEL]

Never mind, I found the problem...it's the KEY for Media Center. I used the same email, so I guess it gave me the same Key.

Odd, since it didn't do that with the Windows downloads.

So, I guess I need to request another Key, but use a different email?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    Laptop

warriorking

New Member
Did the same thing to me when I installed media center on my laptop using the same key as on my desktop.. a quick phone call to Microsoft and the automated voice reactivated my windows 8 without any more problems...I requested a new Media key using a different Email and got it quickly heading off any future activation problems..
 

My Computer

System One

  • OS
    Windows 8 Pro 64Bit
    System Manufacturer/Model
    Home build
    CPU
    Intel i7 2600K 3.4
    Motherboard
    MSI Z77G41
    Graphics Card(s)
    EVGA GTX670
    Sound Card
    7.1 Auzentech Prelude
    Monitor(s) Displays
    2-24.5
    Hard Drives
    1-120GIg Mushken SSD
    3-1TB 7200 HDs

spddemun

Member
Member
Well, sounds like a bug with their activation for add-ons? Bet when I turn on other laptop, it will be de-activated and I'll have to re-enter the MC Key I just replaced--will report back.

It validated, and it shouldn't have since Key was already in use.

I used another Hotmail account and got a new Key; just put it in and it works!

And the line is gone from the Desktop!:dinesh:


edit--and BIG THANKS to Mystere for providing the solution (rep'd. for that) :thumb:
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    Laptop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top