What's new

Solved What does sleep mode sound like?

BarneyRubble

New Member
Power User
Might sound like a daft topic title but bear with me.

After my upgrade to 8.1 Pro my computer lost the ability to sleep/hibernate. After following many tips on here (thanks guys), I managed to get sleep & hibernation onto the shutdown menu so manual operatin works okay.

The automatic mode is still a work in progress:shock: but I'm wondering if I've managed to get it to go into automatic sleep mode but not as yet hibernation.

I prefer to use hibernation so don't really know alot about sleep mode - I've got it configured to go into hibernation (10 minutes ) before sleep (15 minutes) in the power options.

After a period of time the computer will automatically attempt to enter either sleep or hibernation mode - not sure which. The screen switches off and the cpu increases in volume as if its consuming more power. The blue light flashes slowly which to me signifies that it has entered sleep mode. The computer has in effect shut down but sounds like its in overdrive with either the cpu or fan going ten to the dozen. Clicking the mouse wakes it up and brings it back to the sign-on screen.

So what's going on here? Is this a failed attempt at sleep mode as trying manual sleep brings the same result. It certainly doesn't go into automatic hibernation which is something I'm ultimately trying to resolve.

So I'm not sure if I've solved automatic sleep or not as its unbearably noisy and not something I can put up with.

Thanks,
Steve
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Name
    Steve
    Computer type
    PC/Desktop
    System Manufacturer/Model
    AsRock
    CPU
    Intel Core2 Quad Q8200
    Motherboard
    AsRock N7AD SLI
    Memory
    8GB DDRII
    Graphics Card(s)
    MSI Geforce GTX760 Twin Frozer
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Hanns G 221A
    Hard Drives
    Hitachi_HDP725050GLA360
    Occupation
    Accounts Manager
    Case
    Yes, I have one. Less messy that way
    Mouse
    Squeek
    Browser
    Firefox
    Antivirus
    Avast
    Country Flag
    UK
    State/Region Flag
    uk ulster

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Are you sure it is the CPU fan or could it be the Graphics Card fan? In any event, can you open an elevated command prompt (eg, run as admin) and input the following message so we can check your available sleep states:

powercfg -a

Screenshot (61).png
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Occupation
    Happily retired early and living off my investment
    Internet Speed
    57/11

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Just another FYI. If you are using this motherboard: AsRock N7AD SLI, there are no bios updates available and it looks like it is only supported up to Win 7. This could also be causing some issues as well.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Occupation
    Happily retired early and living off my investment
    Internet Speed
    57/11

BarneyRubble

New Member
Power User
Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\WINDOWS\system32>powercfg -a
The following sleep states are available on this system:
Standby (S1)
Hibernate
Fast Startup

The following sleep states are not available on this system:
Standby (S2)
The system firmware does not support this standby state.

Standby (S3)
The system firmware does not support this standby state.

Standby (Connected)
The system firmware does not support this standby state.

Hybrid Sleep
Standby (S3) is not available.


C:\WINDOWS\system32>

Hi my2cents and thanks for the reply.
S1 & S4 is supported okay and worked well under Win 8. The Bios is stuck on ver 1.00 so yes, its a bit out of date but seems to be coping with everything that 8.1 can throw at it. Interesting that the noise could be the graphics card as I've had to use older drivers to avoid the dreaded black screen. But then again, the newest drivers wouldn't function under Win 8 either but the power options worked fine. I think you may be right though and the motherboard/graphics card combination may just be a little bit too old to fully function 100% under 8.1.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Name
    Steve
    Computer type
    PC/Desktop
    System Manufacturer/Model
    AsRock
    CPU
    Intel Core2 Quad Q8200
    Motherboard
    AsRock N7AD SLI
    Memory
    8GB DDRII
    Graphics Card(s)
    MSI Geforce GTX760 Twin Frozer
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Hanns G 221A
    Hard Drives
    Hitachi_HDP725050GLA360
    Occupation
    Accounts Manager
    Case
    Yes, I have one. Less messy that way
    Mouse
    Squeek
    Browser
    Firefox
    Antivirus
    Avast
    Country Flag
    UK
    State/Region Flag
    uk ulster

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Hi BarneyRubble,

I checked out your BIOS in your mobo manual and I found that you do have an option available that should allow a compatible OS to offer the S3 sleep state; however, since your query is showing that it is only capable of an S1 state, I fear that your mobo may have reached its limits of compatibility with the last OS that was installed before going to 8.1. Anyway, here is the BIOS option, and if set as shown, it should translate to the proper S3 state in the OS:

Suspend to RAM set to Auto:

Screenshot (32).png

Also, in the S1 state, the CPU is stopped but retains power; whereas, in a proper S3 state, the power is removed from the CPU, so that could eliminate your issue. So, check to make sure your BIOS is set properly for S3 sleep and, if so, I think you have an outdated mobo issue on your hands.

Good luck.

my2cents
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Occupation
    Happily retired early and living off my investment
    Internet Speed
    57/11

my2cents

Veni, Vidi, Vici
VIP Member
Guru
The Bios is stuck on ver 1.00

One more thing. I'm not sure what you mean by "stuck" but there is a BIOS update (v1.30, dated 8/5/2009) available if you would like to give that a whirl:

ASRock > N7AD-SLI

But you know what? After reviewing the other specs of your mobo, I'm also inclined to suspect it may have something to do with the vintage of your CPU as well because there are new CPU features required for 8.1 to fully function properly, and many of the old LGA 775 socket CPUs are missing some of them. Anyway, good luck to you.

my2cents
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Occupation
    Happily retired early and living off my investment
    Internet Speed
    57/11

BarneyRubble

New Member
Power User
Take a bow young man:thumb: The suspend to Ram option was disabled in the Bios. With that enabled, the computer goes to sleep automatically and peace & quiet reigns.

Though it is sleep and not hibernation so I've still got a little bit of investigation to do to find out why it can manually hibernate but not automatically hibernate.

The term "stuck" on the old bios was a bit misleading. I was aware of an upgrade but reluctant to take it as risks might outweigh any gains.

Again thank-you for going out of your way to look up the specs of my computer:)
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Name
    Steve
    Computer type
    PC/Desktop
    System Manufacturer/Model
    AsRock
    CPU
    Intel Core2 Quad Q8200
    Motherboard
    AsRock N7AD SLI
    Memory
    8GB DDRII
    Graphics Card(s)
    MSI Geforce GTX760 Twin Frozer
    Sound Card
    On Board Realtec
    Monitor(s) Displays
    Hanns G 221A
    Hard Drives
    Hitachi_HDP725050GLA360
    Occupation
    Accounts Manager
    Case
    Yes, I have one. Less messy that way
    Mouse
    Squeek
    Browser
    Firefox
    Antivirus
    Avast
    Country Flag
    UK
    State/Region Flag
    uk ulster

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Hey BarneyRubble,

Glad to hear you are half-way home and thank you for the acknowledgement as well. Sounds like you want to continue your investigation by yourself for a bit; however, if you want to run any ideas by us, we're here, so good luck.

my2cents
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Occupation
    Happily retired early and living off my investment
    Internet Speed
    57/11

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top