• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Western Digital Caviar Black 1TB Not Recognized


flacjaket

New Member
Posts
3
#1
I recently built my first rig with a Samsung SSD and a Western Digital HDD. The OS is on the SSD, and the WD will be used for storage.

The problem is that both Windows and Disk Management do not recognize the drive. My Bios reads it just fine, however.

This is merely a recent development - last night, the disk could be found in Disk Management, but the problem arose when it started to randomly disappear during formatting. I shut down the computer and attempted to switch the SATA ports hoping that would help, but I wound up creating more problems for myself.

Now I've got the computer back in the same configuration it was in when I attempted to first format the HDD, and it's not showing up in Disk Management or Windows. As I said, the bios is able to read it just fine.

This is the second HDD I've attempted to install. The previous one just stopped during formatting and failed a number of diagnostics. I bought this most recent one and I'm having the current set of problems with it. Last night it was recognized both in Disk Management and the Western Digital diagnostics software, passing just fine. The problems all began when the disk began disappearing during formatting. Now I can't see it anywhere except the bios and post screen.

I'm this close to just reinstalling Windows and leaving the drive connected to see if I can format it during installation.


 

My Computer

System One

  • OS
    Windows 8
    Computer type
    PC/Desktop
    CPU
    FX-8350
    Motherboard
    970 Chipset
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    R-7970
    Browser
    Chrome
    Antivirus
    Windows Security Essentials

Users Who Are Viewing This Thread (Users: 0, Guests: 1)