• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Weird Problem....... Is my system compromised??


parashar

New Member
India

Posts
46
#1
yesterday during normal working of computer it suddenly refreshed means task bar icon refreshed (as when some new software installs task bar icons blinks) i was working that time on my pc..i thought there might be some new software installed on but control panel shows nothing new has been installed..when i checked in software "LAST ACTIVITY VIEW" it shows nothing special but weird symbols like chineese language before file locations(see attachment) this worried me a complete pc scan doesnt shows any virus or malwares so why these special symbols appear here......perviously in my win 7 there is nothing like this symblos and also i cross checked on my another pc running win 8 there is also no such symbols...please help...is my system compromised or something...i am currently running win 8.1 pro
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
No. Just means that the system needs to have a SFc /Scannow to find issues. Maybe do the dism also.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

parashar

New Member
India

Posts
46
#3
No. Just means that the system needs to have a SFc /Scannow to find issues. Maybe do the dism also.
are you sure broe23 that this/will be the only issue... or there could be something else.???.....could you please guide me how to do these troubleshooting process you mentioned in your post.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#4
Odd characters show up when Windows has information that may be screwed up due to when it attempts to write to the drive and data bits are not written correctly. The other is if you are using one language as the main language for your profile, and the software or data is written in a different language. You can get messed up information.

Run a scan with the command 'sfc /scannow' and see if it fixes it.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

parashar

New Member
India

Posts
46
#5
how to run the command sfc/scannow and also dism you mentioned
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#7

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

parashar

New Member
India

Posts
46
#8
Untitledm.jpg Untitledy.jpg

still facing the same problem above scan shows shows no issue.......after these scan i feel that my computer started running slow is it so...do this happen after this scan
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#9
Doing the scans does not slow down the computer.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#10
What AV and malware programs did you use to scan the computer?
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

parashar

New Member
India

Posts
46
#11
eset smart security...if you have window 8.1 pro you can install software last activity view and check if this happen only with me or its a bug in software itself i.e appearance of Chinese symbol.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#12
Is your current version of eset smart security up to date and compatible with Windows 8.1.

I would uninstall it using their removal tool if available and see if any changes and speed. You could always reinstall it latter.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

azasadny

Moved to ten*****s.com
VIP Member
Guru
#13
Good advice here!
 

My Computer

System One

  • OS
    Win 10 Pro 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built Intel i7-3770k-based system
    CPU
    Intel i7-3770k, Overclocked to 4.6GHz (46x100) with Corsair H110i GT cooler
    Motherboard
    ASRock Z77 OC Formula 2.30 BIOS
    Memory
    32GB DDR3 2133 Corsair Vengeance Pro
    Graphics Card(s)
    GeForce GTX 980ti SC ACS 6GB DDR5 by EVGA
    Sound Card
    Creative Sound Blaster X-Fi Titanium HD, Corsair SP2500 speakers and subwoofer
    Monitor(s) Displays
    LG 27EA33 [Monitor] (27.2"vis) HDMI
    Screen Resolution
    1920x1080
    Hard Drives
    Samsung SSD 850 EVO 250GB (system drive)
    WD 6TB Red NAS hard drives x 2 in Storage Spaces (redundancy)
    PSU
    Corsair 750ax fully modular power supply with sleeved cables
    Case
    Corsair Air 540 with 7 x 140mm fans on front, rear and top panels
    Cooling
    Corsair H110i GT liquid cooled CPU with 4 x 140" Corsair SP "push-pull" and 3 x 140mm fans
    Keyboard
    Thermaltake Poseidon Z illuminated keyboard
    Mouse
    Corsair M65 wired
    Internet Speed
    85MBps DSL
    Browser
    Chrome and Edge
    Antivirus
    Windows Defender, MalwareBytes Pro and CCleaner Pro
    Other Info
    Client of Windows Server 2012 R2 10 PC's, laptops and smartphones on the WLAN.

    1GBps Ethernet ports

parashar

New Member
India

Posts
46
#14
Is your current version of eset smart security up to date and compatible with Windows 8.1.

I would uninstall it using their removal tool if available and see if any changes and speed. You could always reinstall it latter.
yes it is upto date sir and also compatible with window 8.1...what uninstall, removal tool and speed you talking about Nuccii?? have you checked it on your system last activity viewer software about these symbols and bugs?
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

parashar

New Member
India

Posts
46
#15
ya there are certainly good advices azasadny but also being provided continues help and effort don't know why same problem still persists.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#16
Excellent post ,not everyone knows what is meant by run a scan .
The problem is that when you are multitasking between here and Facebook and watching tv. It gets you into trouble. I always figure that if someone catches that I was too short on the response. They are going to ask for clarification.

I will state one thing though. Windows 8.x.x has made it a lot more difficult in diagnosing problems that were easier to diagnose in Windows 7. It is getting people to clarify if they are attempting to do something in the Metro Interface or Desktop. Also you have the fact that Microsoft messed with everyone's heads. By making it sound that Metro is the only interface. Most have forgotten that there is still the desktop out there. Due to majority have been spending a lot of time on tablets and/or smartphones and forgot a lot of skills that they had to use with the older OS's.

It is like going through Physical Therapy/Occupational Therapy after a major accident. You have to retrain their minds for those skills they have forgotten about. The other is that most people just turn on their computers, log in and open up the Web Browser. But never dig deeper into what the OS is all about. They have this fear that they are going to break something. If they look around in the various folders, or run certain commands in the Command Window.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

parashar

New Member
India

Posts
46
#17
hey all my problem still not solved plz help
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Studio 1457
    CPU
    Intel Core i7-720qm
    Motherboard
    Dell
    Memory
    4GB
    Graphics Card(s)
    512 MB AMD RADEON
    Sound Card
    Realtek
    Screen Resolution
    1366 X 768
    Hard Drives
    500 GB 7200rpm
    Mouse
    Dell wireless mouse
    Internet Speed
    21.6 mbps

Users Who Are Viewing This Thread (Users: 0, Guests: 1)