• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved WDTV Live SMP(G3) "Play To" on T100 with Win8.1


#1
T100 running Win8.1.1 x32 / WDTV Live SMP (Gen3) / WDBGXT0000NBK / Release 2.01.86

T100 shows WDTV Live in Devices, T100 can also see the WDTV Live & the files on a USB HDD connected to it when accessing via Explorer
WDTV Live can see the locally connected USB HDD & the T100 directory structure via WDTV Live Menu

[1] I can transfer files from the T100 to the USB HDD, no problems
[2] WDTV Live plays everything (either .mkv or .wav files) from the locally connected USB HDD or T100, no problems
[3] WDTV Live is configured with a Static IP address, no problems

On the T100 the "Play To" context is available when selecting a file in Explorer, but nothing happens when I send the file via "Play To" to the WDTV Live - just get the message "Unexpected Device Error" and a blank screen on the plasma connected to the WDTV Live.

I would like to be able to use the "Play To" function to send music files (.wav) from the T100 (Roaming around house and connected via WiFi) to the WDTV Live (Lounge) over the wired network – any ideas and suggestions specifically in regard to the WDTV Live not processing the music file.
 

My Computer

System One

  • OS
    Win8.1 Pro x32 (DT) & Win8.1 x32 (T)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pro 3000 SFF & ASUS T100

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#2
I'm sure you will find many posts about WDTV Live here:
VideoHelp Forum

I had a WDTV for USB. Not the Live model, unfortunately.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad
#3
Originally plugged in & setup the WDTV Live via screen & remote as Wired and Static IP, just went through all the settings to make sure all are as they should be.

Both T100 & WDTV Live show as being in WORKGROUP

Network Profiles
Private (current profile) - Network Discovery On / Automatic setup of network connected devices On / File & Print Sharing On / HomeGroup connections use User Account & Passwords to connect
Guest or Public - Network Discovery On / File and Print Sharing On
All Networks - Public Folder Sharing Off / Media Streaming On / File Sharing Connections 128bit / Password Protected Sharing On

WDTV Live appears in Device Manager - Digital Media Device / WDTV Live / Driver Date 29-Sep-11 / Driver Version 1.0.2.0
Did an Update Driver but Win8 says it's up to date

Now when I send the file via Play To, the screen connected to the WDTV Live shows the filename (@ top) & control bar (@ bottom) on the TV screen, in the middle it says sharing content with Windows
No longer get the message for a long time Contacting Network Device, just for 1-2 seconds, so they are talking to each other
But still get the message Unexpected Device Error in the Play To and no playback
 

My Computer

System One

  • OS
    Win8.1 Pro x32 (DT) & Win8.1 x32 (T)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pro 3000 SFF & ASUS T100
#4
Got it working on both the Win8.1 & Win7 machines, was in the Firewall settings.
I've allowed Windows Media Network Sharing Service & Windows Media Player access through if it's on the Internal Network.
In the Study sending albums to the WDTV in the Lounge + able to adjust Speaker volume - YIPPEE !!! :D
 
Last edited:

My Computer

System One

  • OS
    Win8.1 Pro x32 (DT) & Win8.1 x32 (T)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pro 3000 SFF & ASUS T100

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#5
Glad you resolved it. :)
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

Users Who Are Viewing This Thread (Users: 0, Guests: 1)