• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Wallpaper slide show doesn't change 2nd monitor


brad1138

New Member
Posts
5
#1
I have seen a number of forum posts about this, but none seem to address my situation. I have over 1000 backgrounds I downloaded form Microsoft's "get more themes" area (it took quite a while). I stripped out all the "theme" content to just have the pictures. I keep them in a folder and set my wallpaper to shuffle through all of them.

Problem is, my main monitor shuffles through them as it should, but the 2nd monitor just stay on whatever 1st picture comes up.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Me
    CPU
    FX-8350
    Motherboard
    Gigabyte GA-970a-UD3
    Memory
    16 GB DDR3 @1760MHz
    Graphics Card(s)
    Radeon HD 7870 2GB
    Monitor(s) Displays
    23" Samsung & 17" Dell (portrait)
    Screen Resolution
    1920x10800 & 1024x1280
    Hard Drives
    Crucial 120 GB SSD, 500 & 750 GB HDD
    PSU
    Corsair CX-600
    Cooling
    Xigmatek Gaia SD1283 with dual upgraded 120mm fans
    Keyboard
    HP
    Mouse
    Kensington
    Internet Speed
    DSL 12 MBPs
    Browser
    Chrome & FireFox
    Antivirus
    Avast

Brink

Administrator
Administrator
mvp
Posts
24,035
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

brad1138

New Member
Posts
5
#3
Steps 10 and beyond are exactly what I always do. When I right click on a picture, "set for all monitors" is in bold.

But I just figured something out, I set up another test with 10 second interval, every 5th change is the 2nd monitor. I had had it set to 12 hours, so I wasn't noticing the 2nd monitor changing every 3 days. I wish they would change at the same rate, but I can live with it this way.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Me
    CPU
    FX-8350
    Motherboard
    Gigabyte GA-970a-UD3
    Memory
    16 GB DDR3 @1760MHz
    Graphics Card(s)
    Radeon HD 7870 2GB
    Monitor(s) Displays
    23" Samsung & 17" Dell (portrait)
    Screen Resolution
    1920x10800 & 1024x1280
    Hard Drives
    Crucial 120 GB SSD, 500 & 750 GB HDD
    PSU
    Corsair CX-600
    Cooling
    Xigmatek Gaia SD1283 with dual upgraded 120mm fans
    Keyboard
    HP
    Mouse
    Kensington
    Internet Speed
    DSL 12 MBPs
    Browser
    Chrome & FireFox
    Antivirus
    Avast

Brink

Administrator
Administrator
mvp
Posts
24,035
#4
Ah, ok. Yeah, it would be nice if they changed at the same rate as well.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rieke137

New Member
Posts
1
#5
Was there ever a resolution to this problem? I am having the same issue on Win10. I have noticed that it only does every fifth on the monitor in portrait mode. Everything works correctly when both monitors are the same orientation.
 

My Computer

System One

  • OS
    Win 10

brad1138

New Member
Posts
5
#6
No, and I noticed the same thing in Win 10 as well, I've just gotten used to it.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Me
    CPU
    FX-8350
    Motherboard
    Gigabyte GA-970a-UD3
    Memory
    16 GB DDR3 @1760MHz
    Graphics Card(s)
    Radeon HD 7870 2GB
    Monitor(s) Displays
    23" Samsung & 17" Dell (portrait)
    Screen Resolution
    1920x10800 & 1024x1280
    Hard Drives
    Crucial 120 GB SSD, 500 & 750 GB HDD
    PSU
    Corsair CX-600
    Cooling
    Xigmatek Gaia SD1283 with dual upgraded 120mm fans
    Keyboard
    HP
    Mouse
    Kensington
    Internet Speed
    DSL 12 MBPs
    Browser
    Chrome & FireFox
    Antivirus
    Avast

Users Who Are Viewing This Thread (Users: 0, Guests: 1)