• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Wake on Lan doesn't work, although fast startup is disabled


Frederick

New Member
Posts
3
#1
Hello folks,
I just installed Windows 8 Professional 64 and tried to get Wake on Lan running. I already tried to disable the fast startup. But it didn't change anything. My Network driver is the newest one and Wake up on Magic Packet is enabled in the adaptersettings.


With my old Windows XP on the same machine, wake on lan is still working fine.

I just checked the network led, when the computer is off. After a XP shutdown its on but after a Windows 8 shutdown its off.


Network adapter ist the Marvell Yukon 88E8056.


Any suggestion what I can do or what I may have overseen?
 

My Computer

System One

  • OS
    Windows 8

pricetech

Member
Member
Tennessee USA

Posts
69
#2
Is Wake On LAN turned on the BIOS ?? Honestly, I've only seen once that the OS kept WOL from working, so I'm intrigued by your problem.

You mentioned that Fast Startup is disabled. Are Fast Startup and WOL mutually exclusive ?? Just asking.

The light being off after a Windows 8 shutdown seems odd as well. I honestly don't know what to make of that.

Keep us posted as to your progress. I'm curious about this one.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Other Info
    Constantly changing hardware.

Frederick

New Member
Posts
3
#3
Yes it is on. As I sad with exactly the same System but XP instead of 8, wake on lan does work.

Fast Startup does effect WOL for some reason. But it should worked if its turned off.

I'm as curious as you ;)
 

My Computer

System One

  • OS
    Windows 8

Frederick

New Member
Posts
3
#4
I didn't solve the the problem. But WOL is working when the computer is hibernating oder sleeping. Which is strange since with XP only a normal shut down worked for WOL. Or maybe the Option "Allow the Computer to turn this device off" doesn't have any effect.

It works for me.
 

My Computer

System One

  • OS
    Windows 8
Posts
1
#5
While I appreciate this is an old thread, It was one of the first threads that came up when Googling WOL Windows 8.

With the default adapter settings putting the computer into Hibernate seemed the only way to allow WOL to work, indeed like the OP the Power Management options to allow the device to Wake the Computer were enabled.

However I found the solution - In the advanced tab for my Atheros Adapter there is a setting Shutdown and Wakeup. This was set to Disabled by Default. Changing it to Enabled allowed WOL to work from a Shutdown State

Netpower.jpg

Hope this helps anyone else suffering this problem.

Ravenstar68
 

My Computer

System One

  • OS
    Windows 8 Professional - With Media Center