• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wacom Intuos 5


zeroseven

Member
Member
England

Posts
14
#1
I've abandoned the Wacom forums as they simply have nothing to offer to the many 100's of people suffering this problem

The latest (win 8) driver will not load for the wacom Intuos 5 tablet. I've cleaned every possible trace of prior installations / old drivers etc, yet having received the message that the latest driver has loaded successfully when entering the preferences mode it reports that the tablet driver cannot be found

Can anybody with a wacom help?
 

My Computer

System One

  • OS
    8 - wishing it was 7
    System Manufacturer/Model
    Chillblast
    CPU
    i7 2.6 OC to 3.8 (or 2.8 oc to 3.6 - not sure)
    Motherboard
    Asus P6X58D-E
    Memory
    12
    Graphics Card(s)
    ATI 5700
    Sound Card
    no idea
    Monitor(s) Displays
    Dell U2410 + Viewsonic 201b for proofing
    Screen Resolution
    1920 x 1200 & 1600 x 1200
    Hard Drives
    Intel 80GB SSD / 2 x 1TB Raid / 2TB WD / 2TB Buffalo
    PSU
    No Idea
    Case
    Cooler Master
    Cooling
    No idea
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance MX
    Internet Speed
    60GB wired between 10 - 40gb wireless
    Other Info
    Never managed to set up a home network in 15 years.
    Tolerate Windows
    Hate iOS (actually Apple to be accurate)
    Liking Android more and more

bobkn

New Member
Member
Danbury

Posts
465
#2
I've had no trouble with the Win8 drivers for a Bamboo Create.

It may have helped that I never had any other drivers installed for it.

I doubt that you're prepared to do a clean Windows 8 re-install to fix the problem. I can't promise that it would work.
 

My Computer

System One

  • OS
    Window 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    homebuilt
    CPU
    I7-3930k
    Motherboard
    Asus P9X79 Pro
    Memory
    16 GB Gskill DDR3-2133
    Graphics Card(s)
    eVGA GTX 680
    Sound Card
    Soundblaster Zx
    Monitor(s) Displays
    Asus PA246Q
    Screen Resolution
    1920X1200
    Hard Drives
    Corsair Force GT 120GB
    WD Cavair Black 1.5TB
    PSU
    PC Power & cooling Silencer 750
    Case
    Silverstone FT02B-W
    Cooling
    Noctua NH-D14 w/ PWM fans
    Keyboard
    cheap Logitech USB wired
    Mouse
    old 5 button Microsoft USB optical
    Internet Speed
    6Mb cable

zeroseven

Member
Member
England

Posts
14
#3
Thanks for the response Bobkn... Eventually I had no options left other than a clean reinstall. It didn't help. Unfortunately that action has now resulted in my Homegroup inoperative and that in itself is as difficult as the Wacom problem! The tablet has been returned, along it seems with hundreds of others.....

I wish I'd stayed on W7 :shock:
 

My Computer

System One

  • OS
    8 - wishing it was 7
    System Manufacturer/Model
    Chillblast
    CPU
    i7 2.6 OC to 3.8 (or 2.8 oc to 3.6 - not sure)
    Motherboard
    Asus P6X58D-E
    Memory
    12
    Graphics Card(s)
    ATI 5700
    Sound Card
    no idea
    Monitor(s) Displays
    Dell U2410 + Viewsonic 201b for proofing
    Screen Resolution
    1920 x 1200 & 1600 x 1200
    Hard Drives
    Intel 80GB SSD / 2 x 1TB Raid / 2TB WD / 2TB Buffalo
    PSU
    No Idea
    Case
    Cooler Master
    Cooling
    No idea
    Keyboard
    Logitech K800
    Mouse
    Logitech Performance MX
    Internet Speed
    60GB wired between 10 - 40gb wireless
    Other Info
    Never managed to set up a home network in 15 years.
    Tolerate Windows
    Hate iOS (actually Apple to be accurate)
    Liking Android more and more

Drybonz

Member
Member
Posts
75
#4
I remember when Windows 7 came out there were some major problems with my old Intuos. It took Wacom a while to make updated drivers, and unfortunately there was nothing I could do except wait for them.
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview

Users Who Are Viewing This Thread (Users: 0, Guests: 1)