What's new

Solved W8.1 won't boot even after restoring registry

MrT3chGuy

New Member
Hi all,

I created a thread awhile ago about my W8.1 not booting with the message "You PC did not start correctly", but when I search for the thread and click on it, it says that I can't access it, maybe it was deleted, IDK. Anyways here is the problem again:

*****
My PC (Windows 8.1, dual booting with Windows 10 Dev Preview) won't boot, every time I try it just goes to Automatic Repair which always fails.
Things I tried:

1. Safe mode doesn't work (goes to Automatic Repair).
2. sfc /scannow doesn't work (message: There is a system repair pending ...)
3. sfc /scannow /offbootdir=d: /offwindir=c:\windows didn't work either. (message: Windows Resource Protection could not perform the requested operation.)
4. I did chkdsk /r c: twice didn't find any errors.
5. Tried Startup repair with installation USB a couple of times, most recent one said "root cause found: registry is corrupt"
6. When I first tried System Restore I was able to see restore points (the latest restore point was a windows update of the 13th of January but it didn't let me restore saying that I need to enable the system protection, my PC stopped working on the 14th of January) but I can't see any restore points.
7. Refresh doesn't work. (message: There was a problem refreshing your PC. No changes were made.)

*****

I have made some progress since then: I found a backup of my registry that I made before the problem happened using a program called Simple System Tweaker, after I restored it using the CMD, when I try to boot I get this message:
58375-w8-1-wont-boot-even-after-restoring-registry-error.jpg


when I press Enter to try again, I see the Windows logo with the circles moving then after 3 seconds it freezes and I get a BSOD and it restarts. Not sure what to do now.

Any help is appreciated!

Thanks,

MrT3chGuy.
 

Attachments

  • Error.jpg
    Error.jpg
    36.2 KB · Views: 31
Last edited:

My Computer

System One

  • OS
    Windows 8.1

FuturDreamz

Spacemonaut
Member
Just to clarify, were you using the application Simple System Tweaker before this happened or did you start using it afterwards to help resolve the problem?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Asus Tansformer Book Flip TP500LN
    CPU
    Intel i5-4210U
    Memory
    8GB DDR3 SDRAM
    Graphics Card(s)
    Nvidia Geforce GT 840M
    Monitor(s) Displays
    15" Touchscreen
    Screen Resolution
    1366 x 768
    Hard Drives
    1TB Hybrid
    Mouse
    Microsoft Wireless Mobile Mouse 4000

MrT3chGuy

New Member
Just to clarify, were you using the application Simple System Tweaker before this happened or did you start using it afterwards to help resolve the problem?
I used it before it happened. When I installed it, it told me to do a registry backup just in case, and so I did. [Fast forward a month later or so] One day I turned off my PC, the next day it won't boot. I'm suspecting the problem was caused by a windows update (because as I said, when the problem happened the latest restore point was a windows update) OR possibly the modifications that I did using Simple System Tweaker, but I did the same modifications to my laptop and it is still working.
 

My Computer

System One

  • OS
    Windows 8.1

MrT3chGuy

New Member
I couldn't solve the problem so I reinstalled the OS. But I did a fresh install over the non-working W8.1 so that my stuff will be stored in Windows.old so that I can retrieve them later
 

My Computer

System One

  • OS
    Windows 8.1
Top