What's new

Solved Viewing youtube videos full screen

REBEL1

New Member
On my desktop computer, when I try viewing youtube videos (and videos from some other sources) full screen, the toolbar across the bottom of screen in the desktop mode remains visible, blocking my view of (and use of) the player controls at bottom of the youtube player. All I can see is the seek bar moving as the video plays. If I put the toolbar in the AutoHide mode, then I can see (and use) the youtube player controls.

On my laptop with W8, this problem does not exist. The entire player appears normally as if there were an "always on top" mode.

One difference is that the laptop had W8 factory installed, while I installed W8 over XP in my desktop. (That $39 deal offered at the beginning of the year was too good to pass up). Both computers have x64-based processors.

Computer comparisons:
Laptop: Samsung; AMD A6-4400M APU with Radeon HD Graphics, 2.70 GHz; 4.00 GB RAM, 64-bit OS
Desktop: Homebuilt; AMD Athlon Dual Core Processor 5050e; ATI Radeon 3000 Graphics (with latest driver); 2GB RAM; 32-bit OS

Neither computer has the toolbar in the AutoHide mode.

On some sites with the desktop computer, when I move the mouse pointer toward the left edge of the player, the seek bar retracts and I can't grab it to drag it to the right. I don't know the if laptop also has this problem.

Thanks for your suggestions.

R1
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

JustATest

Expelled
Mine does the same thing but if I check the auto-hide taskbar option, I get the video full screen without the taskbar. Updated to ad the fact that I am using a home-built desktop and I did read your (very well written) opening post. This is just an FYI and is not intended to be a fix for your specific issue.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

REBEL1

New Member
That works for me, too. But my laptop works the way I expect without having to auto-hide.

Thanks,

R1
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

JustATest

Expelled
Well, waddaya know, my laptop also goes full screen, without auto-hide checked. Looks like we are both in the same boat. However, I took it one step further and found out that Firefox works OK on my desktop and it is just IE10 that displays that behavior. With that said, I went into IE10 options an unticked the option boxed (squared in red). Now IE10 plays full screen on my desktop as well. Hope this work for you too!

resize.jpg

Cheers!
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

REBEL1

New Member
That's odd. On my desktop, I use Firefox and have the problem. When I use my laptop, I use IE and do NOT have the problem - exactly opposite your situation. But when I use IE10 on my desktop, I do NOT have the problem. So the bug has something to do with Firefox.

Just out of curiosity, where in the IE10 Options menu do I find that squared in red box?

Thanks for pointing me at Firefox.

R1
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

JustATest

Expelled
I gave you a screenshot. Click the advanced tab in the Inetrnet Options... scroll down.

Let me recap my testing:
Laptop:
Full view works using Firefox and IE

Desktop:
Full view works using Firefox and now IE (after unchecking box). However, it still works full screen after rechecking the box. Go figure. The primary changes I made to Firefox were as follows:

I disabled Hardware acceleration.
I have history set to "never remember" in the Privacy tab.

Note: The Firefox setting have been in place since day 1. Just thought I'd mention those settings.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

REBEL1

New Member
Found the problem. In Firefox, I have a plugin called Shockwave Flash 11.8.800.94, dated 7/11/2013. When I disable it, the problem disappears.
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

REBEL1

New Member
Found the problem. In Firefox, I have a plugin called Shockwave Flash 11.8.800.94, dated 7/11/2013. When I disable it, the problem disappears. (I have hardware acceleration checked, and history set to Remember. Sorry I missed the screenshot earlier.)
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

JustATest

Expelled
Not trying to keep this thread going but I have the same plug-in and version and mine works full screen:

flash.jpg

I'm assuming you will eventually have to reinstall that plug-in down the road.
 

My Computer

System One

  • OS
    Windows 8 Pro Windows 8.1 Preview
    Computer type
    PC/Desktop

REBEL1

New Member
Latest update.

I reverted back to Flashplayer 10.3.183.90 and full screen works okay.
I then installed 11.7.700.224; problem reappeared.
On my laptop W8 computer, with 11.7.700.202, full screen works okay.

Somewhere after 11.7.700.202, Adobe made an "improvement" that causes the full-screen problem. So no blaming W8 or Firefox
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homemade
    CPU
    AMD
    Motherboard
    Asus
    Browser
    Firefox
    Antivirus
    None

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top