• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Viewing media from a Windows 8.1 pc on tv


velzeke

New Member
Belgium

Posts
3
#1
Hi,
I have a laptop running Windows 8.1 and I want to share the media on my pc to my Samsung television.
I checked all the settings several times, but the laptop is not visible on my tv.
My second laptop, running Windows 7 is visible; I can share media to my tv without problems.
Has anyone got any experience with sharing media from a Windows 8.1 pc to a samsung tv?
Kind regards,
Velzeke
 

My Computer

System One

  • OS
    8.1
#2

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

velzeke

New Member
Belgium

Posts
3
#3
Thanks!

In the meantime I found the reason to this problem. In fact I have 2 wireless networks in my house.
If I stream via the mainrouter/modem from my provider, everything works perfectly.
But if I use the extended router, I can't share media on my TV.
The problem is that the mainrouter is located quite far away from my living, so the connection hasn't got the maximum speed.
I'll have to look further on this issue. :)
Thanks anyway!

Velzeke
 

My Computer

System One

  • OS
    8.1
#4
Thanks!

In the meantime I found the reason to this problem. In fact I have 2 wireless networks in my house.
If I stream via the mainrouter/modem from my provider, everything works perfectly.
But if I use the extended router, I can't share media on my TV.
The problem is that the mainrouter is located quite far away from my living, so the connection hasn't got the maximum speed.
I'll have to look further on this issue. :)
Thanks anyway!

Velzeke
If DHCP isn't turned off on the secondary router then it will end up being in a different subnet.

So you would need to make sure that the secondary router has an Ethernet cable plugged into one of it's LAN ports and that DHCP is turned off on the secondary router.

It should eventually pick up an IP in the correct subnet from the first router which should allow you to see the machine from the TV.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps
#6
Thank you, Chev65. You were absolutely right. I turned off the DHCP on the secondary router and that solved the problem. THX!
Thanks for reporting back in velzeke. I'm glad the problem is solved.
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps