• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"VIA HD AUDIO DRIVER" Installation Error !!


#1
can't install VIA HIGH DEFINITION(HD) AUDIO DRIVER in Windows 8 Dev. Preview x64.tried 4 to 5 different versions.but none of them would install.i can't get FRONT PANEL HEADPHONE output with default Windows audio.speakers works fine.

error :

 
Last edited by a moderator:

My Computer

System One

  • OS
    WINDOWS 8 Consumer Preview x64
    System Manufacturer/Model
    Assembled
    CPU
    INTEL CORE I5 2400
    Motherboard
    Gigabyte GA-H61M-S2P-B3 (rev. 1.0)
    Memory
    Corsair XMS3 (2x4GB) 8GB DDR3 1333 MHZ
    Graphics Card(s)
    PALIT (NVIDIA) GTS 250 1GB
    Sound Card
    Inbuilt (VIA VT1708S)
    Monitor(s) Displays
    Samsung Syncmaster 2033SW
    Screen Resolution
    1600 x 900
    Hard Drives
    Western Digital (WD) Caviar Green 1 TB
    Western Digital (WD) Caviar Green 500 GB
    PSU
    CoolerMaster Extreme Power Plus 600W
    Case
    Generic Mid-Tower ATX (Frontech)
    Cooling
    x2 CoolerMaster LED 12CM Chassis Fan
    Keyboard
    Logitech Multimedia Keyboard
    Mouse
    Logitech PS/2 Mouse
    Internet Speed
    512 kbps Broadband

Britton30

R.I.P. 7/09/2014
VIP Member
Member
Mt. Crumpit cave

Posts
108
#2
Welcome to Eight Forums Joygr11. Is this a laptop, what graphics card, motherboard make model?
You could try installing in compatibility mode for Windows 7 SP1.
 

My Computer

System One

  • OS
    Win 7 Ult X64 SP1
    System Manufacturer/Model
    H.A.L. 2000
    CPU
    i5-2550K @ 4.4GHz, today
    Motherboard
    ASUS P8Z68-V PRO/GEN3
    Memory
    16GB GSkill Sniper 2133 MHz
    Graphics Card(s)
    ASUS GeForce 650Ti Boost
    Sound Card
    Realtech onboard
    Monitor(s) Displays
    Samsung P2570HD
    Screen Resolution
    1920X1080
    Hard Drives
    Samsung 840 PRO OS, Seagate Constellation 500GB, Users
    PSU
    Corsair HX650W
    Case
    Inwin Dragon Rider
    Cooling
    120mm X4 case fans 3 intake, 1 exhaust , 120mm X2 CPU cooler fan
    Keyboard
    some old Dell I found
    Mouse
    steelseries Sensei
    Internet Speed
    50Mbs/11Mbs
    Browser
    IE11, Pale Moon, Opera
    Antivirus
    NIS 2013
    Other Info
    LG BluRay BD/RE, DVD/RW, front panel w/USB, eSATA, Audio, multi-card reader, Mr Fusion generator

xptopt

New Member
Posts
1
#4
via hd audio 100% working

i can confirm it works in compatibility mode for Windows 7 SP1 , but after instalation you must set compatibility mode to hd vdeck software stored in "C:\Program Files (x86)\VIA\VIAudioi\VDeck\VDeck.exe" its working 100%
 

My Computer

System One

  • OS
    7 x64

besb

New Member
Member
Posts
116
#5
following the message via HD driver to be updated
I changed via hd audio to win7 compatibility and yes it does work and opens in control panel.
However a nasty side effect is the windows sidebar and all gadgets failed to work
I had a volume control gadget in there but it knocked out all gadgets ie no sidebar capability
Uninstalling via hd software all gadgets were restored.
 

My Computer

System One

  • OS
    xp , 7Pro, 8RP, Android phone, Tablet
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    [email protected], amd 965 etc etc
    Motherboard
    gigabyte
    Memory
    8gb per
    Graphics Card(s)
    gts450 ,560gt etc
    Monitor(s) Displays
    3xsamsung 24in
    Screen Resolution
    3, 1920x1200
    Hard Drives
    To many! spread across 4 desktops,3 laptops 1 netbook
    ssd, sata 3's ide etc
    PSU
    Hyper Modular 600W
    Case
    lian li
    Cooling
    artic
    Internet Speed
    60Mb
    Other Info
    Basically the house has 4 desktops 3 in the study + the wifes,
    3 laptops 1 netbook 2 android tablets 2 android smart phones
    and ipad and iphone

radeon64x

New Member
Posts
1
#6
can't install VIA HIGH DEFINITION(HD) AUDIO DRIVER in Windows 8 Dev. Preview x64.tried 4 to 5 different versions.but none of them would install.i can't get FRONT PANEL HEADPHONE output with default Windows audio.speakers works fine.

error :

My friend i dont know english so much but i can help you with this trouble!! the tips .... right click on SETUP.EXE driver, propieties---> compatibility---> clic on box OS (windows 7) and run as admin!! ___> apply---> accept.
start the setup.exe again and install like any program. when the driver is installed, the OS will open a message: the vdeck is not compatible with this OS. later you try to open the vdeck app and the OS show you a option ( run this app with the compatibility mode/the application run correctly) you select the firt option (compatibility mode) and BUALA!!!! your vdeck is running perfectly.
I was searching a solution in this forum but NOTHING. later id try and GOD help me!!!!
 

My Computer

System One

  • OS
    win 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)