• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Very Slow Download Speed


L T

New Member
Posts
3
#21
So I just installed the Win 7 LAN Driver for my motherboard and got latest updates for Win 8 and internet seems to be going faster..
maybe still not as fast as in Win 7, but ok-good..
 

My Computer

System One

  • OS
    Windows 8

stealth2920

Member
Member
Posts
19
#23
What are you 12 dumbass? I am showing you pic of my internet speed to show that Win 8 didn't effect anything for me. Don't respond if your going to be a prick.
@stealth2920

Do you work for Microsoft?

That pic proves nothing it could of been from a Win 7 PC.
Say hi to Bill for me.
 

My Computer

System One

  • OS
    Win 8 Pro
    CPU
    i7
    Motherboard
    Asrock Pro
    Memory
    32 G
    Graphics Card(s)
    Gigabyte Radeon HD 7870 2GB
    Hard Drives
    2 Raptor 1000 G
    PSU
    Corsair 1000

lfbraz

New Member
Posts
1
#24
I had the same problem ..

Hello people...
I had the same problem and after a long time trying to solve I guess i did ...

My authentication was setting to "WPA2-PSK" and I just changed to "WPA-PSK" and the download speed is fast again. I hope that this solution can work to you too ...

I'm sorry for my bad English ... I'm not american ...

Best regards !

Luiz


What are you 12 dumbass? I am showing you pic of my internet speed to show that Win 8 didn't effect anything for me. Don't respond if your going to be a prick.
@stealth2920

Do you work for Microsoft?

That pic proves nothing it could of been from a Win 7 PC.
Say hi to Bill for me.
 

My Computer

System One

  • OS
    Windows 8

he11razor

New Member
Posts
2
#25
I had the same issue my speed was dropped from 8Mbps to 2Mbps, after doing some research i fixed the issue.

Windows 8 tries to save power wherever its possible which is kind of stupid but any ways, just follow the simple steps you should be fine.

1. go to control panel under power settings select Hi performance.

2. Open device manager right click on your WiFi adapter and hit properties.

3. then click on Power management tab (the last one) uncheck Allow the computer to turn off this device to save power.

4. Now Click on Advanced tab.

5. Change Value for - Afterburner to Enable, Change Value for - AP Compatibility Mode to Higher Performance, Change Value for - Minimum Power Consumption to Disabled, Change Value for - Power output to 100%, Change Value for - Power Save Mode to Disabled.
(Note - the options in step 5 may differ from pc to pc or WIFI adapter, if options are different don't panic just change them if they are listed.)

6. Reboot the computer.

7. Go to Speedtest.net - The Global Broadband Speed Test check your speed. your pc will get better speed than windows 7. :) Cheers.
 

My Computer

System One

  • OS
    Windows 8 Pro

he11razor

New Member
Posts
2
#26
I upgraded to Windows 8 yesterday and my download speed has dropped from 6+ Mbps (under windows 7) to .25 Mbps (after the upgrade). My WiFi connection has 5 bars. All other WiFi enabled devices in this house still have a 6+ Mbps download speed. I believe that this is an upgrade issue as I did not have this problem before. Any ideas on how to fix this?:cry:



I had the same issue my speed was dropped from 8Mbps to 2Mbps, after doing some research i fixed the issue.

Windows 8 tries to save power wherever its possible which is kind of stupid but any ways, just follow the simple steps you should be fine.

1. go to control panel under power settings select Hi performance.

2. Open device manager right click on your WiFi adapter and hit properties.

3. then click on Power management tab (the last one) uncheck Allow the computer to turn off this device to save power.

4. Now Click on Advanced tab.

5. Change Value for - Afterburner to Enable, Change Value for - AP Compatibility Mode to Higher Performance, Change Value for - Minimum Power Consumption to Disabled, Change Value for - Power output to 100%, Change Value for - Power Save Mode to Disabled.
(Note - the options in step 5 may differ from pc to pc or WIFI adapter, if options are different don't panic just change them if they are listed.)

6. Reboot the computer.

7. Go to Speedtest.net - The Global Broadband Speed Test check your speed. your pc will get better speed than windows 7. :) Cheers.
 

My Computer

System One

  • OS
    Windows 8 Pro

Arsenal089

New Member
Posts
1
#27
Thanks, no change for me.
Hi, I was wondering if you have your problem solved? because it seems like I have similar problem. I have my 2 weeks old Samsung NP550P5C-S03CA, I didnt really notice the problem until I downloaded torrents, and I've been working on it for the last week or so, tried different solutions, but didn't work. A different computer with windows XP download the same file with much faster speed within the same network, so couldnt be the internet. If you, or anyone out there can help me with this problem, I'd really2 appreciate it, coz I've been frustrated to get it fixed.
NP550P5C-S03CA

NP550P5C-S03CA
S03CA

S03CA
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung NP550P5C-S03CA
    Browser
    IE
    Antivirus
    Norton Internet Security

bramke

New Member
Posts
2
#28
I had the same issue, I was getting good response times up until about a week ago and it started being responsive in 'waves' sometimes great, other times it was like I was on a 56K modem.
I use windows 8 on a new HP desktop and have a LAN cable connected to the modem/router I use.
I did a few things on my PC and nothing seemed to resolve this issue.
I updated the drivers (never mind that the PC is new and the drivers were working fine before last week), rebooted, same internet 'come and go' connectivity.
Power cycled my home network, and all devices, same thing. Same issue
Ran MS and HP updates, same issue.
Tried to disable my 3rd party AV and FW (Comodo and Antivir) and use the Win8 apps, same issue.
I then remembered that I had a DSL issue with my ISP about a week before, where connectivity was lost for some time.

So the other thing I did do, after I did the power cycle of my home network, is go into the command prompt and run a ipconfig /flushdns. and rebooted.
My issue seems to be resolved, my internet connectivity is fast and responsive again.
Not sure if this will work for everyone or if everyone should try it (or why I had to do this with Win8 when I never had to do it with WinXP) but it seems to have done the job for me.
Not sure if this is really what resolved it, but I would say it is something that takes about 5 seconds to do and I do not believe should mess with your PC settings.
 

My Computer

System One

  • OS
    win 8

Brooklyn567

New Member
Power User
Maryland USA

Posts
758
#29
you should delete your network drivers and let windows reinstall clean ones.
There are software like antivirus and firewalls that intercept your network traffic to analyze them for viruses and such and sometimes they get corrupt or overwhelming to your bandwidth.

Before you begin make sure you have an alternate way of getting on the net in case you need to actually download the drivers, though it is not likely with win7 and win8.

On your desktop press (f3) and type device manager in the search box
click the (settings) option
Then on the left click (device manager)
Double click (network adapters)
Find your wifi card
right click it and select (uninstall)
at the top of the screen you will see a tab called (action)
click it then choose (scan for hardware changes)
it should find your wifi card if not then youll have to tell it browse your WIN8 or Wifi driver CD or go online to find the drivers, this is where the ethernet connection or another wireless card comes in , to download the drivers if windows does not have them.

This should remove all extraneous addons to your wifi adapter and you should regain full speed.

Before all that, i forgot the obvious.. turn off your computer and power off your router/modem
then power on your router/modem wait 2 minutes then power on your laptop and see if speed is normal.

Good Luck

Formerly a pretzel city transplant!

Brooklyn!
 

My Computer

System One

  • OS
    Windows 8 & Windows 7 Dual Boot
    Computer type
    Laptop
    System Manufacturer/Model
    HP G60
    CPU
    AMD Turion RM-70 Dual Core 2.0 GHZ
    Memory
    3 GB
    Graphics Card(s)
    Nvidia GeForce 8200M G
    Screen Resolution
    1366 x 768
    Mouse
    MS Intellipoint 5 button (love it!)
    Browser
    Chrome and Chromium
    Antivirus
    Avast Free & Malwarebytes
Posts
1
#30
Hello, I know this thread is old, but for anyone who might come across it as I did in hope in finding a solution..

So to fix you do the following:
- Go to control panel
- Network and internet
- Network and sharing centre
- Change adapter settings (on the left hand side)
Now if you're using Ethernet cable, do this for Ethernet, and If you're using WiFi do this on the WiFi one.
- Right click (whichever you use for my instance WiFi)
- Go to properties
- Un-click AppEx Networks Accelerator
- press okay.
And that's it.
I instantly went to check my speed and my download had gone from 3.4mbps to 34.6mbps.
All AppEx networks accelerator is meant to do is boost your internet performance, but for some reason it does the opposite.
I hope this worked for anyone else too :)
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    Graphics Card(s)
    AMD Radeon r6

Users Who Are Viewing This Thread (Users: 0, Guests: 1)