• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Users exist, but don't show up.


alant

New Member
Posts
16
#1
Hello,
WIN 8.1

I have 3 users set up on my PC. I see all 3 on the logon screen. I can sign on to each one. Up until last night, I could see all 3 when exploring the c-drive. Now, all I see is 1 of them. This is what I see under Users:

ADMIN <--this is an administrator account.
Default
Default.migrated
Public
User

ADMIN is the only user I see. I can see it while logged on to each account. I have an online backup service which used to see all of the users and backed them up. Last night, it couldn't find them. What could have happened? Should I try restoring to the last restore point? Thanks.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

Brink

Administrator
Administrator
mvp
Posts
22,871
#2
Hello Alant,

A restore point dated before this happened would be a good first option to try to fix this with. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

Brink

Administrator
Administrator
mvp
Posts
22,871
#4
If you type net users in a command prompt and press Enter, do you see the user accounts listed?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

alant

New Member
Posts
16
#5
I see 3. 1 is "Administrator". The second one is there that I don't see on the drive. ADMIN is not there. The third is there, but it is named what I had it before I renamed it.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

Brink

Administrator
Administrator
mvp
Posts
22,871
#6
That's normal for the original account's name to show up there.

Since you don't have a Pro edition of Windows 8, check using OPTION TWO in the tutorial below to see if the missing accounts may be disabled. If so, you can just enable them again.

User Account - Enable or Disable - Windows 7 Help Forums
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

alant

New Member
Posts
16
#7
The accounts aren't listed. Would it matter that I created the original account as a Microsoft account and later switched it to a local account?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

alant

New Member
Posts
16
#8
Sorry. Wasn't in the elevated command prompt:

net user displays
ADMIN Administrator Kids
Guest myoldid

net user mynewid

dsays the username could not be found
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

Brink

Administrator
Administrator
mvp
Posts
22,871
#9
It shows the account name as "myoldid" instead of "mynewid".
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

alant

New Member
Posts
16
#10
Update: I just created 2 test accounts: Test Standard Account and Test Admin Account. The only account I can see in the Users on the c-drive is ADMIN. That's also the only user I can when signed on as another user. Even my online backup only see the ADMIN account. At a loss..
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

Brink

Administrator
Administrator
mvp
Posts
22,871
#11
Hmm. You might consider reinstalling Windows. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

Brink

Administrator
Administrator
mvp
Posts
22,871
#13
I'm afraid not. :(
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL

alant

New Member
Posts
16
#14
Update: I was looking at my initial exploring:

ADMIN <--this is an administrator account.
Default
Default.migrated
Public
User

I don't know if this means anything or not, but the user data of my main account is now the user "User". Does WIN8.1 do that? Or did I somehow? Can I rename this back to what it should be? Or would I screw up the OS? The name will then match my backup dataset and that task could continue like normal. This doesn't explain where the other 3 users are however...
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Gateway

Brink

Administrator
Administrator
mvp
Posts
22,871
#15
You wouldn't want to rename the user folder. It will cause issues for that account.

When you create a new account, it's user profile will not be created until you sign in to it the first time. When you create a new account, are you able to sign in to it?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-3930K 3.2 Ghz (O/C to 4 Ghz)
    Motherboard
    ASRock X79 Extreme11
    Memory
    32 GB (8GBx4) G.SKILL DDR3 Quad PC3-19200 2400 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    SB Recon 3Di Integrated Chip
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    256GB OCZ Vector
    6TB WD Black WD6001FZWX
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Corsair Air 740
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    100 Mb/s Download and 10 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Lite-On iHBS212 12x BD Writer
    Creative F200 webcam
    Samsung CLX-3175FW Printer
    Linksys EA9500 Router
    Arris SB6190 Cable Modem
    APC SMART-UPS RT 1000 XL