• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

USB wont boot, set 1st to boot in boot order... Nothing i havent been through 127 times...wtf


Posts
1
#1
I got a Lenovo S230u twist from a guy at popular University in LA... Got a charger and when i booted it for the first time i found 4 Administrator accounts...all with passwords of course... In the BIOS settings i have tried every combination of every possible setting and configuration... When i try to RESET PC to factory image i get the same message every time... INVALID MEDIA try again... I have tried password RESET media, Recovery disc, loading a new 8.1 professional OS, downgrading to 7 upgrading to 10...every command in accessibility every option in Trouble Shoot and Use a device... Im not computer illiterate by any means...shy of putting in a new hard drive with a clean install... I'm open to any suggestions... Indulge me please Ω
 

My Computer

System One

  • OS
    8.1 professional
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo S230u
    CPU
    INTEL CORE i7-3537U
    Motherboard
    1ZSGF35H2ZB
    Memory
    8192MB]

RBS

Member
Posts
100
#2
I am a little confused as to what it is you are trying to do? Install new OS? do a repair? boot from USB?
if only trying to boot from USB hit F12 at logo screen to bring up boot menu.
 

My Computer

System One

  • OS
    windows 7 & 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)